Nero 7 Problems w/ Audio CD

Discussion in 'General Software Discussion' started by Jitter, Nov 13, 2005.

  1. Jitter

    Jitter Active Member

    Joined:
    Oct 7, 2003
    Messages:
    540
    Likes Received:
    0
    Trophy Points:
    26
    I am trying to create a standard audio CD from MP3's w/ Nero. I did this in version 6 w/o any problems, but I am having trouble w/ the new version.
    I created a CD and played it back, and it was skipping every so often. I didnt think much of it I thought it was a bad CD or something so I tried again, and the exact same thing happened. Then I thought maybe my burner was messed up since its old, but I discovered that wasnt the problem either. The problem seems to be w/ the Nero MP3 to WAV converter. If I copy a mp3 over to the compiliation side and play the file it skips. Also if I convert the MP3 to WAV via another program then use Nero it works fine. Anyone else have this problem?

    P.S> I dowloaded the updates and it didnt fix it either
     
  2. ReDGuiTaR

    ReDGuiTaR New Member

    Joined:
    May 5, 2004
    Messages:
    746
    Likes Received:
    0
    Trophy Points:
    0
    I got it and burned many MP3 to WAV CD whitout a problem . What burning speed you use ? Try to lower it a bit and see if it work .
     
  3. Jitter

    Jitter Active Member

    Joined:
    Oct 7, 2003
    Messages:
    540
    Likes Received:
    0
    Trophy Points:
    26
    The burning isnt the problem, its the converting. The file is messed up before I burn it. After Nero converts it to WAV you can listen to the file before you burn it, and thats where its messed up at. Also like I said I can use another program to convert MP3 to WAV and import/burn that into Nero w/o any problem. I have also burned Data CDs w/ this version w/o any problems.
     
  4. ithomson

    ithomson New Member

    Joined:
    Jan 5, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had the exact same problems, eventually used Window Media to burn MP3's. The problem is with the plug in for MP3 convertion on Nero 7. This might help, I picked it up off another web site.


    "There is only one fix and it has nothing to do with drive firmware, motherboard drivers, media type etc.

    The problem is a single file, 'mp3PRO.dll' which you'll find in:

    C:\Program Files\Common Files\Ahead\AudioPlugins\

    The version that comes with Nero 7 is 2.0.5.0 and for whatever reason, its faulty. If you have Nero 6 still, on the CD goto the following directory:

    G:\Nero 6 Ultra Edition\Common Files\AudioPlugins\

    (Where G:\ is your CD drive) and inside you'll find 'mp3PRO.dll' version 2.0.0.6. Copy this to:

    C:\Program Files\Common Files\Ahead\AudioPlugins\

    And overwrite (backup first just in case you need to revert back for whatever reason) the one already in there.

    Guaranteed this will solve all your problems with audio CD's skipping. Its a temporary fix hopefully, till Nero can sort it properly."
     
  5. dchrsf

    dchrsf New Member

    Joined:
    Jun 27, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a million, that worked! I also want to thank the folks over at cdrinfo for making this also a great discussion, as I read your post here and there :cool: Thanks.
     
  6. Ev!L-aLphA

    Ev!L-aLphA | n f e c t e D

    Joined:
    Sep 16, 2003
    Messages:
    4,100
    Likes Received:
    4
    Trophy Points:
    48
    yeah i got that too and i was like wtf... cuz i was bumpin to some music in my friends car and it kept skipping in random parts so i reburned another cd and same problems
     

Share This Page

visited