New LFE problem

Discussion in '3-D Audio' started by tzi, Jan 10, 2006.

  1. tzi

    tzi New Member

    Joined:
    Jan 2, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi!

    I switched to WindowsXP Pro today and I have big issues with the LFE. I installed the latest beta drivers (xxxxi) and configured my soundcard with a 4.0 speaker setup. The part which drives me crazy is, that the LFE settings are not saved!

    So, I open surrounder+, choose the 4.0 quadro movie mode preset, set surround to "off", choose speaker test, everything is fine.
    LFE is hearable, left/right - front/rear, everything is there.

    I then say "save settings -> default.kx" - check all options (so I save *everything*), reboot windows.

    After windows came up, LFE does not work - surround does. I choose to load the default settings, LFE still does not work. Choosing "4.0 quadro movie mode" does the trick....

    Whats the problem? Where is the magic key that needs to be pressed so saving the settings *do* actually work?

    Any ideas? Pleeeease! :)

    TIA!
    --
    TZi
     
  2. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    makes sure the windows sounds control panel is set to 5.1, so that kX has full access to the card's outputs
     
  3. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    Maybe you need to save the surrounder changes as a surrounder preset?? But I thought save settings would save this anyway.. maybe a bug with surrounder??
     

Share This Page

visited