NEW YEAR PACKAGE for SBLive/Audigy/Audigy2/Audgiy2ZS series

Discussion in 'Hardware Discussion & Support' started by classic_leon, Jan 19, 2005.

  1. Jof

    Jof New Member

    Joined:
    Jan 9, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I have a Problem with the speaker calibration with my sb Live!
    There is always a error message when i exit the speaker calibration and the settings i made, are not saved!
     
  2. divedr

    divedr New Member

    Joined:
    Jan 25, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Help from anyone would be appreciated. I have problems with the Entertainment Center portion of this package. I would like to try a workaround by replacing the file DLLML.exe version 1.0.13.0 with version 1.0.8.0 found in the Audigy 4 Pro CD. The problem is I don't have this file or CD. If anyone has it please PM me so I can try it out.

    Many thanks!
     
  3. eleterno1

    eleterno1 New Member

    Joined:
    Oct 9, 2004
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Oh my god, what a great sound!!
    the new pax drivers 3.89 are great!!, without needing a mic pre-amp for my mic, i can record from it very clear!!it doesn't distort, i have and audigy 2 zs.

    the only problem is support for gigastudio, but the rest are awesome, one of the greates drivers ui ever seem, kx and upax looks like, ati-vs-nvidia jejeje. thanks!!
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Um I got modem blasting threw my speakers is there way you can fix that Tadin for it? I can't turn my modem noise down at all. Another thing that my FM WDM not working with microphone anyway refix that? It's using my line in instead hehe.
     
  5. KeljuK

    KeljuK New Member

    Joined:
    Nov 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the drivers. Just wanted to post that everything works and installation (for an Audigy2) was a breeze. Download was also nice and fast, thanks to the seeders! Sound (music) and EAX quality are maybe little bit better than before.
     
  6. smasha

    smasha New Member

    Joined:
    May 28, 2003
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Everything seems to be working here except the dvd audio player on my aud 2 platinum ex.

    It finds the disc and gets the title and the play button is greyed out but there isn't any music and the dvd drive goes really fast.
     
  7. songochain1

    songochain1 New Member

    Joined:
    May 25, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I cant use creative surround mixer2 with my sblive. It says that i havent a dll
    Also i see there is a new update of youp pax drivers but the page (here) hasnt a link to download it. Where can i download it??
    Thanks
     
  8. XibaD

    XibaD New Member

    Joined:
    Dec 24, 2004
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Yep, true, my friend. When I had sblive I had the same issues. About the new drivers, I hope classic leon comes back soon.

    See ya! ;)
     
  9. KeljuK

    KeljuK New Member

    Joined:
    Nov 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Is it btw safe to use the Creative's autoUpdate feature on their web page with these drivers? I tried it already and there were some updates that it suggested, but I didn't take them as those updates were related to DRM and minidisc, which I don't use. Also I was affraid that there might come some problems if Creative adds some extra checks to its SW...
     
  10. catalyst

    catalyst Overclocker

    Joined:
    Jan 4, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    :duh:

    i've read through this entire thread AND the entire "Install Audigy 4 drivers..." thread and i'm none the wiser...

    on this rig i have a SB Live! 5.1 Digital OEM (SB0220)

    i bought it buy itself, white box, and it had nothing to do with a Dell afaik lol... maybe it's the same card tho...

    anyway, i messed with the ID's on the Audigy2 drivers and managed to get it to recognise my card (at least as a SBLive present if nothing else)... the software and drivers all install and games work, but the left and right seem to be swapped, and there's no rear lol...

    i'm quite interested in these New Year, YouP, and PAX drivers and app packages but i can't work out which ones i'm supposed to install... on the first page it look like i install the Live New Year 2004 software package and then install the YouP PAX ULTRA VI drivers (selecting option 2 - optimised for Live! 5.1)

    am i right? will this work for my stupid card?! i have a sblive platinum 5.1 in my old rig and will soon be exclusively using the kX drivers on it instead of a kX/creative dual boot...

    but my main rig is my gaming rig and the kX's suck for gaming so i'm wondering if there's any hope for my sucky cheapy cheap sblive 5.1 digital??

    :tears: i may give up soon and just buy an Audigy 2 ZS OEM/Value.. <-- do these cards have the same stupid problem as my current card??
     
  11. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Getting an Audigy 2 ZS might be the best thing to do. I think if you get the newest NewYear package and install for SB Live! card, that's the way to go for your card.

    YouP-PAX 2005 NewYear(Feb,7,2005)

    Packages come out so quickly, and so much is said here, it takes an effort to keep up with what's going on. LOL Try that pack to see if it works for you if you suspect you have a Dell model card that classic leon says is not supported by this package. I have an Audigy, so I cant answer you for certain if your model card works great or not with the newest package. Heck, just try it out, man. I think there are links you can d/l from getting faster speeds now, so maybe slow d/l links wont hinder you from trying out the package.

    BTW, that's a nice signature pic you have.:)
     
  12. catalyst

    catalyst Overclocker

    Joined:
    Jan 4, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    A2ZS's are so cheap now they almost grow on trees... but i think it'd be rude not to try all these drivers and packages on this Dell-infected SBLive lol...

    yeah, i'm not too worried about downloading all the various drivers and software packages... it's more the ball-ache of trying them, uninstalling them and messing about with them wondering what's going on lol...

    i'll try the newest New Year package anyway and see how that works.

    cheers bout the sigpic :) the barcode n picture were from a matchbox... i never really took notice of the picture until one day i saw it and was in hysterics for like 10 whole minutes! :D
     
  13. oldblue

    oldblue New Member

    Joined:
    Mar 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Audigy 2 Value

    I've been trying to get these drivers working with my Audigy 2 Value card (they work with it don't they?). And I have tried everything under the sun. I am able to choose Audigy1/2 for installation (if I choose ZS then Creative installer won't work) and the Creative installer installs the programs I want, I run the updates that pop up with the packaged installer, then reboot, but windows still does not recognize the card. I have copied over the driver section that is created and use those to manually install drivers, which works (kind of). But then windows tells me that it cannot start the device.
    I have an nForce2 mobo, but I have disabled onboard audio, gameport, etc. I have uninstalled nforce audio drivers. Any help would be appreciated.

    Thanx,
    George

    Edit: Nevermind. I'm going to RMA this one back to Newegg and I have already ordered a ZS (only $20 more). Should have done that from the beginning. I happened upon a Creative official forum where someone was complaining about the difficulty in obtaining drivers for the OEM version of the A2 Value. The Moderator said that there are sometimes hardware differences between retail and OEM for that card that make it difficult or impossible for retail drivers to work with it. It's probably just some internal ID string. Thanks for the help anyways.
     
    Last edited: Mar 10, 2005
  14. catalyst

    catalyst Overclocker

    Joined:
    Jan 4, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Stupid Dell piece a crap SB0220!

    i thought this was just a "white box" version of a regular Live 5.1... turns out it's different to the whole Live series... man, well i've found Creative drivers on the creative site that look like they're new n updated so i'll try them (all the NewYear / YouP drivers didn't work)

    i'm so close to buying an Audigy2 ZS... is there any problem with the Value version??? i only want it for games so i don't need a breakout box or drivebay i/o (got that in my other rig)

    edit: i've reverted to the original creative drivers and apps that came on the installation cd as they are the only ones which work correctly (ie. rear channels working)... i think the only minor problem with these is the OpenAL issue in UT2004... i guess the sound quality isn't as good, but then again i'm not sure as the SB0220 has 6-channel AC97 rather than AC97/I2S so i'm not sure if the sound quality can be increased whilst also maintaining all channels...

    it's not the best situation, but at least my card works, and i'm mostly using it for gaming on this rig, so i'm not too fussed about ultimate sound quality.. i've got the kX drivers loaded on my other rig with the SBLive Platinum 5.1 cos i use that to make tunes...

    blah, i'll just buy a regular Audigy 2 ZS OEM/Bulk (0350) at some point when i've got the spare cash :)
     
    Last edited: Mar 9, 2005
  15. fanbanlo

    fanbanlo New Member

    Joined:
    Mar 19, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    YEAH~! RELEASED!
    download: http://bt.99hifi.com/youp/YouP-PAX-VIv2.0.rar
    super slow, mydriver mirrors will be up soon :rofl:

    quoted from : http://club.mydrivers.com/new/index.php?showtopic=105126
     
    Last edited: Mar 9, 2005
  16. fanbanlo

    fanbanlo New Member

    Joined:
    Mar 19, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    11MB only, can anyone provide mirror?
     
  17. WhiteEagle

    WhiteEagle New Member

    Joined:
    Aug 7, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    here a freewebspace mirror:

    links removed, 'coz accounts were deleted. check out the 2nd mirror ;)

    right click -> save

    if the links don't work anymore, the accounts were deleted.
    i hope the speed won't get too slow :)

    enjoy!

    EDIT:
    2nd Mirror:
    http://mitglied.lycos.de/dohmoep/pics/index.html

    same condition like above: no download --> deleted ;)
    and right click -> save

    link should work now :D
     
    Last edited: Mar 10, 2005
  18. songochain1

    songochain1 New Member

    Joined:
    May 25, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    With the new drivers also i cant run creative surround mixer2 (it doesnt found a dll...) What's wrong?
     
  19. Floruro

    Floruro New Member

    Joined:
    Dec 3, 2002
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
  20. Shamanix84

    Shamanix84 New Member

    Joined:
    Jan 20, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Should i use the 2.0 drivers with the software from the new year pack?
     

Share This Page

visited