[NEWBIE] How to know what components in my soundcard was dead..??

Discussion in 'Hardware Discussion & Support' started by SepH.., Mar 16, 2011.

  1. SepH..

    SepH.. New Member

    Joined:
    Mar 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Hello everyone.. I'm newbie here,so please guide me okay :)

    I had an X-Fi Extreme Music card.. about 2 weeks ago,my soundcard went crazy.. sometimes it detect,sometimes not.. about 3 days ago,my soundcard can't be detected completely.. :(
    I don't know what components in my soundcard that went dead.. how I'm suppose to do? Using a multitester to checking my soundcard,or another thing? I'm a new player for soundcard,so I didn't know any thing for checking a dead/broken soundcard.. :(

    I appreciate any helping.. Thank's in advance.. :D
     
  2. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,659
    Likes Received:
    1,406
    Trophy Points:
    138
    Did you try re-seating it in it's slot? That's the first thing I would try. Also if possible, try it in another slot.
     
  3. SepH..

    SepH.. New Member

    Joined:
    Mar 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I try to re-seating it 3 times,but the result is same.. :(
    now I'm using an audigy soundcard,and it's fine.. :)
    my X-Fi can be detected in system,also when I'm using Aida64,but when I'm install the driver and try to open creative audio console,came a pop-up warning 'can't detected the soundcard'.. I'm totally upset.. :(
     
  4. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,659
    Likes Received:
    1,406
    Trophy Points:
    138
    That may be a driver issue and not the card itself, I see similar posts over in the PAX section of the forum all the time. Creative drivers are the worst.
     
  5. SepH..

    SepH.. New Member

    Joined:
    Mar 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    i hope so.. I don't want to throw my X-FI to trash bin because of this.. :(
    anyway,i'm using lelland PAX drivers,and tested in my XP SP3 32bit and 7 64bit,the result is same.. :(
    where I can find another driver? guide me please.. and thanks in advance.. :)
     
  6. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,659
    Likes Received:
    1,406
    Trophy Points:
    138
    Check the PAX forums here on HH, see what Robert has for your card.... I've never used PAX before so can't give you specifics but Robert is a great guy, he should be able to guide you.

    Here's to hoping it not a bad card.
     
  7. SepH..

    SepH.. New Member

    Joined:
    Mar 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    okay.. thanks so much for your help tyrson.. :D
     

Share This Page

visited