NFS6 Issues yes its a Radeon 8500...

Discussion in 'Gaming Discussion' started by Jeff, Dec 4, 2002.

  1. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    [​IMG]

    Its not pretty, and after it starts doing that it locks up a couple minutes later...

    Anyone got any ideas? It works perfectly on my old AIW Radeon, and after reading other sources, it seems like an 8500 problem.
     
  2. Mastablasta

    Mastablasta New Member

    Joined:
    Nov 2, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I've got a fix for ya :)

    I too have a Radeon 8500 and I found out that turning the special effects option down one notch from the right will keep this from happening. I have no idea what causes it though...
     
  3. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    It actually worked this time!

    I must have been hitting exit instead of back before or something, thanks man.
     
  4. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    And here's what it looks like now :)

    [​IMG]
     
  5. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    I have a feeling its some of the fog effects causing the problems, which could be either an ATI or an EA problem.
     
  6. MikeDaMan

    MikeDaMan New Member

    Joined:
    May 8, 2002
    Messages:
    874
    Likes Received:
    0
    Trophy Points:
    0
    In order for the game not to freeze with a Radeon 8500 you must turn the Particle Effects one notch down. I'm pretty sure its particle effects or it may be something with a similar name in the video options. List some of the options and I'll let you know which one it is. I dont have it installed and I'm not planning on it for a while so I cant check the game myslef right now. When I did have the game I had lock-ups every minute or so like you Cyborg but when I made this adjustment I never had another lock-up with this game. Hope that helps.
     
  7. Rayder

    Rayder Mostly lurking lately....

    Joined:
    Jun 10, 2002
    Messages:
    2,307
    Likes Received:
    72
    Trophy Points:
    58
    Special Effects

    The option is called "Special Effects" in the graphic option of the game, just to clarify. Yep, every Radeon in the house REQUIRES it to be backed off at least one notch from max otherwise you get those googy graphics like in the first pic in this thread, and of course the eventual crash. The only REAL difference I've nothiced is that, on max, you see a little fog in the distance.
     
  8. MikeDaMan

    MikeDaMan New Member

    Joined:
    May 8, 2002
    Messages:
    874
    Likes Received:
    0
    Trophy Points:
    0
    Re: Special Effects

    Thanks for the correction Rayder. I knew it was something like that but wasn't 100% sure.
     
  9. Shaith

    Shaith New Member

    Joined:
    May 6, 2002
    Messages:
    916
    Likes Received:
    0
    Trophy Points:
    0

    Only time I've ever seen this happen is while overclocking the 8500.
     
  10. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    It plagues all Radeon 8500's, and while i appreciated further input after my second image, it wasn't required as i had already got it working ;)
     

Share This Page

visited