Nvidia Omega Drivers v1.4523 for Win 2k/XP

Discussion in 'NVIDIA Graphics Cards' started by Omegadrive, Sep 8, 2003.

  1. Ryo12

    Ryo12 New Member

    Joined:
    Nov 17, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    hi all,

    when i install the omega performance drivers on my pc , gf2mx400 on XPwith SP1 , XP startet with an error that the drivers are not written for xp or something like that :confused:
    quality drivers work fine for me and also better then official nvidia drivers, good work man ::)

    any idea how i can get performance drivers to work ?

    thx , ryo
     
  2. oberon_sedai

    oberon_sedai New Member

    Joined:
    Jul 16, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi Omega,

    Got a problem here. I tried the omega versions of the 45.23 drivers.
    Running 3dmark2003 (340), my score went down from 4253 to 4170. (run several benches, rebooting every time, 1 or 2 point diff.)
    Not a big drop, but a drop nevertheless. I followed the instructions in the readme file.

    Do you have any advice ?

    These ar my specs :

    OS : W2k SP4

    Asus A7N8X-X Mobo : bios 1007
    AMD XP2400 @ 2000 (15 x 133) - 512Mb PC2100 DDR cas 2 Apacer
    HS : Volcano 7+ (full Copper)
    Msi GF FX 5900 TD 128 Mb
    SB Live platinum + Livedrive II
    SCSI adaptec 2940
    Nic : nForce2 MCP
    hd01 : 80 Gb WD WD800JB (ide ata100)
    hd02 : 40 Gb WD 400BB-32AUA1 (ide ata100)
    hd03 : 6,3 Gb WD AC26400-60RN (ide)
    hd04 : 3 Gb Quantum fireball TM3200S (scsi)
    dvd : pioneer dvd-105 ide
    cdwriter : plextor PX-R412C scsi
    Mouse : Logitech MX500
    Joystick : MS Sidewinder 3D Pro
    Keyboard : Cherry
    Case : Aopen Hq08 + EG365AX-VEGFM + 4 case-fans
    Monitor : Hansol 710D .25 17"
     
  3. Quietdeath

    Quietdeath New Member

    Joined:
    Nov 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    what driver you are using? performance or quality? ... with the quality driver you'll get a fps and score drop...
     
  4. oberon_sedai

    oberon_sedai New Member

    Joined:
    Jul 16, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    performance , and i haven't changed anything as in the readme stated.
     
  5. Ryo12

    Ryo12 New Member

    Joined:
    Nov 17, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0

    no one knows how to fix that problem ? i still dont find a way to use perfomance drivers :(
     
  6. Ryo12

    Ryo12 New Member

    Joined:
    Nov 17, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    ok thx anyway ... its not running for me dont know what i am doing wrong but thx for your help
     
  7. subliminal

    subliminal New Member

    Joined:
    Dec 5, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    tv settings

    Omega, incredibly happy with what you've done with this - just one question - is it safe to change tv-out settings, etc? (i use tv out to play films every now and then) without messing up other settings?
     
  8. Electroe

    Electroe DH wanderer

    Joined:
    Jun 10, 2003
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    0
    First, thanks for the drivers, really much appreciated Omega. :)
    I'm preparing to install the new 3.13 Forceware drivers on my EPOX 8RDA+. However, reading through the Nvidia webpage I realize that this driver will also install the 52.16 drivers for my Ti4200.

    My question is: Can I directly install the Omega v1.4523 drivers and overwrite the 52.16 ones?
    Thanks in advance for your replies. ;)
     

Share This Page

visited