Nvidia Omega Drivers

Discussion in 'NVIDIA Graphics Cards' started by snakebiteuk35, Sep 18, 2004.

  1. snakebiteuk35

    snakebiteuk35 New Member

    Joined:
    Dec 11, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I think i read in one of the old posts that there was going to be omega version of the 6177 drivers are these still being worked on or have they been released all ready :confused:

    I remember updating all the time when i had my ATi 9800XT with the omega drivers don’t seem to be happening with nvidia's drives.
     
  2. CerebriX

    CerebriX New Member

    Joined:
    Nov 26, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    omegadrive just weathered a tropical storm down where he lives. his city didnt have power for 4 days so that set him back a bit.
     
  3. snakebiteuk35

    snakebiteuk35 New Member

    Joined:
    Dec 11, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Thx for the reply hope his ok
     
  4. amduser

    amduser New Member

    Joined:
    Oct 20, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    give omega a break. when i was running ati i could always come here to get something new. he will have something soon. he doing it free.
     
  5. Wiredzero

    Wiredzero Active Member

    Joined:
    Aug 3, 2004
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    26
    Seriously, Omega's doing it for free...and the dude needs to know his work IS appreciated. It's worth the wait...so wait. :D
     
  6. eXtermia

    eXtermia New Member

    Joined:
    Jul 1, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    What hardware does he have to develop/test nVidia drivers on anyway
     
  7. Wiredzero

    Wiredzero Active Member

    Joined:
    Aug 3, 2004
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    26
    Unknown, however...*I* had GREAT luck using Omega's driver sets for my 4200Ti when I was using it...which is why I'm eager to see what he'll come up with for a 6800GT (now that I've got one...).

    So Omega's busy...big deal...lord knows the tweaked drivers HE releases are WAY better than nVidia's drivers most of the time in my experience...which makes them worth the wait.
     
  8. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    Snakebituk35, what driver set were you using to get that 13.6K 3dM03 score and what is you card clocked at?
     
  9. snakebiteuk35

    snakebiteuk35 New Member

    Joined:
    Dec 11, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I was using 61.77 drivers and my clock speed was 451 / 1.16
     
  10. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    Whew! Nice core clock!
     
  11. snakebiteuk35

    snakebiteuk35 New Member

    Joined:
    Dec 11, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Thx that’s seems to be the best settings ( 451 / 1.16 ) i can go higher 465 / 1200 but it seems to score less

    I am trying to hit 14,000 with 3Dmark03 and 30,000 with 01 but i think its my asus a8v rev 1.02 motherboard that’s letting me down with FSB not able to go any higher than 210 due to no pci / agp lock :annoyed:

     
  12. akira32810

    akira32810 New Member

    Joined:
    Sep 30, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Omega driver problems (1.5672a)

    Hello guys. I have a problem with this omega driver. The version is 1.5672a and when i install it, everything is fine. Until i restart my computer and windows tries to boot up, it gave me a blue screen and it auto restart. It does this everytime I try to boot up. I have to use windows xp (run on last good settings) for it to work. Even though the driver is not on it anymore. Only Nvidia driver works for me now. If anyone know a solution to this problem, please tell me. thank you =). My computer info is the following:

    MSI motherboard
    1 gig of ram 3200 cosair
    amd athalon 64 3400+
    Nvidia geforce 6800
    80 gig western digital HD SATA
     
  13. Wiredzero

    Wiredzero Active Member

    Joined:
    Aug 3, 2004
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    26
    Go to the thread below for explanations, and solutions.
    http://www.driverheaven.net/showthread.php?t=57361
     

Share This Page

visited