Opening email with Firefox instead of IE !?

Discussion in 'General Software Discussion' started by Pluvious, Dec 5, 2005.

  1. Pluvious

    Pluvious Elisha = hottie

    Joined:
    Jul 5, 2003
    Messages:
    1,318
    Likes Received:
    22
    Trophy Points:
    0
    Ok.. This is starting to piss me off. I was having some issues with the new version of Firefox 1.5. (videos not showing) and I uninstalled it and reverted back to 1.0.7 to see if I could fix it. Something got really hosed and I had to wipe all firefox out and ended up reinstalling 1.5 again. Got it working but now I'm having a problem clicking on links in my email (Outlook Express) it defaults to IE EVERY time. I fixed this once.. looooong ago and now I can't remember how to do it now. I've UN-checked the 'check to see if IE is default browser within IE , and I've used the "set program access and defaults" feature in XP home.

    I want to be able to click any link in an email and have Firefox be the browser that opens. Where is the 'hidden' menu to set this?!?

    :mad:
     
  2. Pluvious

    Pluvious Elisha = hottie

    Joined:
    Jul 5, 2003
    Messages:
    1,318
    Likes Received:
    22
    Trophy Points:
    0
    I finally figured it out. After some time searching Google and reading lots of people with the same problem I finally found the solution. Thought I would add it to my thread in case someone in the future has the same problem.

    Goto "Set Program Access and Defaults" and force IE to be the default browser. You'll see a little window pop up and copy over some files. (if you manually did some changes with Folder Options/file types)
    Then reasign the default browser back to Firefox and this should 'reset' it all so it works.

    Kinda simple now that I know it. :(
     

Share This Page

visited