PAX MASTER PCI XFI Driver Suite 2013 V1.00 Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Jan 19, 2013.

  1. olymind1

    olymind1 New Member

    Joined:
    Oct 3, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    So basicly an invisible volume control for bass.
     
  2. venhow

    venhow New Member

    Joined:
    Mar 8, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    thsx....i uninstalled old set and use DriverSweeper clean it....
    my os is windwos server 2008 r2
     
  3. venhow

    venhow New Member

    Joined:
    Mar 8, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    it's okay now...
    i deleted the folder:C:\Windows\System32\DriverStore\FileRepository\wdma_emu.inf_amd64_neutral_49a54eeec555b4eb
    and then installed ...finally
    i guess the folder"wdma_emu.inf_amd64_neutral_49a54eeec555b4eb" is the same thing cause the file subfooer.ini is same vision too...
     
    Last edited: Apr 10, 2013
  4. venhow

    venhow New Member

    Joined:
    Mar 8, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    by the way,i found the file "tweaks.ini" has someting like this:
    Configuration\THX瓻nableBassRedirection100hz
    Configuration\THX瓹utoffFrequency100hz
    Configuration\THX瓹rossoverFrequency100hz

    is something wrong?

    Configuration\THXEnableBassRedirection100hz?
    Configuration\THXCutoffFrequency100hz ?
    Configuration\THXCrossoverFrequency100hz ?
     
    Last edited: Apr 10, 2013
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Nope ® that what I used for THX there.
     
  6. LorDBairoN

    LorDBairoN New Member

    Joined:
    Apr 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have X-fi Elite Pro.Your drivers work like charm in windows 7...but...I have an issue installing your Pax drivers since version "PAX MASTER PCI XFI ALL OS Driver Suite V2.00" in windows XP.Although version 2.00 are working fine when I try to install from version 2.35 and up after restart I have no sound at all and applications don't detect the card.In system menu the card is detected and is shown without problem....Weird..
     
  7. iLARiO

    iLARiO Member

    Joined:
    Apr 19, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Hello Robert,
    First of all I want to thank you for all the work you've done.
    I already tried your driver (on W7) in the past and they worked like a charm.
    Today I did a driver clean (uninstall + driver sweeper + ccleaner) and I tried to install your new driver but it didn't work.
    The system does not detect any drivers for the device.
    I also tried to install it manually but the system said that there was an error during installation: "the hash for the file is not available for the specified catalog file. the file is probably corrupted or compromised".

    Creative X-Fi XtremeMusic on Windows 8 Pro WMC 64-bit

    I'm Italian. Sorry for my bad english.

    Thanks for your support.
     

    Attached Files:

    • err.png
      err.png
      File size:
      17.3 KB
      Views:
      376
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you disable the driver in win 8 you have to only way get them installed.
     
  9. iLARiO

    iLARiO Member

    Joined:
    Apr 19, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Thanks. I followed a tutorial to install drivers without signature and i did it.
    It works and the sound is awesome. I like it more than stock one.

    Unfortunately, everytime i reboot, the Creative suite starts with standard parameters, by setting my speakers in 2.0/2.1 while windows sets them in 5.1.
    The result is no audio. I have to change everytime the setup speakers manually.

    Few times, but not always, the sound system crackles at startup, so i have to change the mode (from games to entertainment or vice versa).
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You need put into sleep mode then wake then restart it should work. ;)
     
  11. Viggen66

    Viggen66 Member

    Joined:
    Aug 20, 2008
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    8
    Hi Robert I have tried your 2013 release of 4 April, based on Creative's Beta Drive, well it works very good, but today on the morning I have notice a background noise, coming from the sound card, and no sound at all, do you know what could have happen?
     
  12. iLARiO

    iLARiO Member

    Joined:
    Apr 19, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    I can't believe it. It worked. Settings have been saved. :w00t:

    Thanks a lot, again :D
     
  13. LorDBairoN

    LorDBairoN New Member

    Joined:
    Apr 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    As I mentioned before I can't get version 2.35 PAX drivers and above to install in windows XP.In windows 7 everything's ok.I have X-fi Elite PRO.Any help?Does anyone have the same issue?
     
    Last edited: Apr 14, 2013
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You need to just copy the tweaks from 2.35 to the 2013 set ;)
     
  15. LorDBairoN

    LorDBairoN New Member

    Joined:
    Apr 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have problem with v2.35 set,too.If I copy the v2.35 tweaks to the new driver set would the same problem occur?For windows xp I use the old v2.00 set.
     
  16. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Need help! Running XP Professional SP3 and get this message during the PAX MASTER PCI XFI Driver Suite 2013 V1.00 Default Tweak Edition installation... Installation is unable to continue because of one or more unresolved issues. Please contact support services and quote "Error I-001" It seemed like I would get that message throughout the whole setup. Any help would be greatly appreciated. Thanks!
     
  17. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Well... my problem is fixed since i used the recent pax drivers and added them to the original disc i got with the Xtreme Music soundcard... makes a sound and works since i cant get the most recent pax programs to work right now... just have to wait it out.
     
  18. seclusive

    seclusive New Member

    Joined:
    Jan 27, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    i'm trying to install your console launcher but its giving me an error -6003 code:

    CSLaunch Setup -

    Setup has experience an error.
    Please do the following:
    Close any running programs
    Empty your temporary folder
    Check your internet connection (Internet-based setups)

    Then try to run the Setup again

    Error code -6003
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Used the custom console launcher ;)
     
  20. seclusive

    seclusive New Member

    Joined:
    Jan 27, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I'm using the one that came with the 7z file and I am getting that error.
     

Share This Page

visited