PAX MASTER PCI XFI Driver Suite 2013 V1.00 Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Jan 19, 2013.

  1. cinek_182

    cinek_182 New Member

    Joined:
    Jan 31, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hello everyone,

    I'd appreciate any help with my X-Fi platinum champion series. This subject appeared here, but no suffiecint solution has been posted. The problem is that after installation of 2013 tweaked edition I get a massage while trying to open console launcher or other application from the pack that "there are no supported audio device". This appeared when I installed Windows7 x64 on my SSD, which I purchased recently. I can't open any application, also in the playback devices I see only SPDiF output, no "Speakers". Of course I have my Z-5500 connected in both ways. There is also on sound from the speakers. I've tried also original drivers and console launcher from creative site, but the situation is almost identical. The only difference is that I have a sound now, but I still can't launch any creative application and in the playback devices I have now spidif and speakers. I've tried to clean my system according to the hints from this site using driversweeper etc. Nothing helped. If someone struggled with success with this problem, please let me know. I have to add that I still have my previous hard disk installed with windows and if I boot a computer from this disk, everything is fine and there is no problem with the card. Thank a lot in advance
     
  2. DirtyShady

    DirtyShady New Member

    Joined:
    Mar 28, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Re : Re: PAX MASTER PCI XFI Driver Suite 2013 V1.00 Default Tweak Edition

    Password to unzip don't work.
     
  3. MMS-AMMMK

    MMS-AMMMK New Member

    Joined:
    Jan 26, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    thx rob u r the best xd
    how can i but this folder
    For 3D Surround to enable it
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you disable driver sign and stop creative service before you reinstalled software suite? New one be out on mediafire afternoon. I'm wiating on Craig for reply about new ftp download issue.
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    surround sound 50% used what u hear to listen threw.
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Whats new: 02/02/13
    Same great stuff base
    New DeapBass tweak
    New DeepBass Mids tweaks
    Change matrix to 51%
    Put ini and inf in order.
    Correct Ini Time Stamp.
    Added Sharp Bass SharpMids.
    Add CleanMids

    base on SBXF_PCDRV_L11_2_18_0015A.exe
    Temp link to new hardwareheaven ftp gets fix.
    http://www.mediafire.com/?ct05aw0dzaxejau Been updated.
     
    Last edited: Feb 3, 2013
  7. Jecaros

    Jecaros Newbie Bass

    Joined:
    Jul 17, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi Rob, i've trying with the Creative service Stopped, the driver cleaner .Net, and the RegClean Pro, but the results are the same "there are no supported audio device". What i can do? :dead:
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you delete the folder of start menu and hard drive while service was stop? If not You may need do fresh OS.
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
  10. cinek_182

    cinek_182 New Member

    Joined:
    Jan 31, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I've tried your suggestions, but nothing helped. Besides, as I mentioned in my message, I was installing drivers on a fresh, newly installed OS and the problem occured at once, even on a fresh OS.
     
  11. panyuming

    panyuming New Member

    Joined:
    Feb 4, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i give you space
    not down now
     
  12. Viggen66

    Viggen66 Member

    Joined:
    Aug 20, 2008
    Messages:
    73
    Likes Received:
    1
    Trophy Points:
    8
    Robert, I know this is not the correct thread, but I have a USB X FI GO, and trough the latest drivers released last month for Win 8, the console launcher doesn't save my settings, and even worse, I think the bass management is almost gone on this new release of drivers, do you have a quick fix for this?

    Thanks
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I have redo them anyway it be while. That why I tell people please be patience about it :)
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You try another slot? Maybe time upgrade to Titanium sound card :)
     
  15. ssmyer

    ssmyer New Member

    Joined:
    Feb 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Robert - Is there a detailed post (step-by-step) on how to install your drivers?

    I disabled driver sign check.
    If I run setup.exe, I get an error message that "the file or directory is corrupted and unreadable".
    If I use 'update driver' in device manager I get an error "driver is not intended for this platform"
    Thanks for your hard work. You'd think Creative would have at least one guy to do what you do for the customers!
     
  16. cinek_182

    cinek_182 New Member

    Joined:
    Jan 31, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Don't exaggerate;) the card is fine, I don't need a new one, if the card were broken, it wouldn't work also on my old OS on the other disk. But to tell the truth, I've considered changing, but I would rather buy Xonar D2, but I don't think I would see any audible difference worth the cost, so I've decided it's pointless. Back to the point, I don't have an option to try another slot because there is only one in my motherboard.
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you try installed threw device manager way? Have disk? Did you run program like iobit systemcare 6?
     
  18. ssmyer

    ssmyer New Member

    Joined:
    Feb 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I ran Iobit Systemcare 6 free edition to clean registry. I went through device manager using 'update driver'. I don't get the 'have disk' prompt but I use 'Browse my computer for driver software'. Still get message "Creative X-Fi Audio Processor (WDM) - Driver is not intended for this platform". BTW this is Windows 8 Pro x64.
     
  19. 104th PoleCat

    104th PoleCat New Member

    Joined:
    Jan 26, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Just a thought. Probably won't help but might be worth a try.

    If you are trying to install the drivers from a partition other than where Windows is installed try copying the unzipped driver folder to your desktop and install from there.

    I have had issues in the past that were similar to the one you describe with other software. In one or two cases installing from a folder on the desktop overcame the problem.

    Best of luck.

    ~Paul
     
  20. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You did disable driver sign correct?
     

Share This Page

visited