PAX MASTER PCI XFI Driver Suite 2015V 1.00 ALL OS Stable Drivers Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Feb 14, 2015.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya newest ones I make them official once get good feedback
     
  2. The Cow King

    The Cow King New Member

    Joined:
    Jul 30, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Works on my X-FI XtremeGamer, sounds good too.
     
  3. Antmax

    Antmax New Member

    Joined:
    Oct 4, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Excellent. I will install them soon. Thanks :)
     
  4. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Hello Robert,
    With the AudioImprovement.ini was wondering if you have even tried:

    Middle-PassFilters="1"(quotations where you have = signs)
    Compression ratio: 0.8
    Compression hardness: around 0.8
    Floor: -18.0 to -32.0
    Noise gate falloff: 4.0
    Maximum amplitude: 0.99 (default)
    NormalizationLevel="100"

    or tried adding in a formula similar to below on Win7:
    <settings>
    <thx_surround enable="true" level="100" />
    <thx_crystalizer enable="true" level="0.50" />
    <thx_bass enable="true" level="0" cross_freq="80" />
    <thx_svm enable="true" level="0.2" mode="0" />
    <thx_dlgplus enable="true" level="100" />
    </settings>
     
  5. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Haven't looked at some stuff yet but is there a high-pass filter and a low-pass filter in the ini?
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I updated setting soon just to much on playing destiny lol
     
  7. olfema

    olfema New Member

    Joined:
    May 8, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Why "...Blance..." in .ini? Is this a mistake?
     
    Last edited: Apr 12, 2015
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Meaning misspell?
     
  9. olfema

    olfema New Member

    Joined:
    May 8, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I take look I released the sets with correct fix this coming week
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Thanks pointing that out lol I don't know how this happens.
     
  12. bleazor

    bleazor New Member

    Joined:
    Apr 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Hey,
    got some trouble here with the X-Fi Xtreme Music and a surround system from Teufel. The bass redirection just works in the gaming mode but not in the entertainment mode. Neither if I try to activate it in the THX setup console nor if I try it in the console starter.
    So, if there's already a known solution please let me know.

    cheers
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you do a clean installed by stop creative service and delete the program folder and start menu? after you uninstalled it?
     
  14. bleazor

    bleazor New Member

    Joined:
    Apr 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    It's working now. Thank you! Great job, dude!
     
    Last edited: Apr 25, 2015
    Robert McClelland likes this.
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Np your welcome
     
  16. bleazor

    bleazor New Member

    Joined:
    Apr 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Sorry, me again. After a reboot I noticed that the configuration wasn't saved. Do I have to save these manually anywhere?
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    you may have put the computer to sleep first after you do your settings.
     
  18. bleazor

    bleazor New Member

    Joined:
    Apr 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Yeah, today he loaded the presets. Thank you for the driver suite and your support
     
    Robert McClelland likes this.

Share This Page

visited