PAX MASTER PCIe Titanium Driver Suite 2013 V1.05 Final Test Set.

Discussion in 'PAX Download - PCIe X-Fi Series' started by Robert McClelland, May 18, 2013.

  1. TheGrandFinale2001

    TheGrandFinale2001 New Member

    Joined:
    Jun 2, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    What settings would I edit in the file to do that?
     
  2. 16GHz

    16GHz New Member

    Joined:
    Jul 28, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    StartMenu->Admin Tools->System Config->Startup Tab

    Uncheck CTxfiReg
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Configuration\Bass,100% You can raise by 5% each time but you have effect after each restart.
     
  4. AirJarhead

    AirJarhead New Member

    Joined:
    Jul 10, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Got it working with 7 zip. Thx all.
     
  5. TheGrandFinale2001

    TheGrandFinale2001 New Member

    Joined:
    Jun 2, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    So after playing around with the drivers in Windows 8; with many fresh installs; I believe I may have figured something out. The problem still occurred as I have stated before, bass disappears after a shutdown or reboot. However if I switch from Game Mode to Entertainment Mode, and then back to Game Mode; the bass returns and stays even after a shut down or reboot. It's strange but that seems to have solved the problem it would seem. Must be a quirky Windows 8 thing. If any can shed some light on this you're welcome to chime in.
     
  6. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Yesterday everything worked perfectly fine. Today too. Until a few minutes ago. Restarted my pc and NO SOUND. Until i manually execute "CTxfiReg.exe" in Windows\SysWoW64

    After that ALL settings are reset to default again.

    I'm about to buy a different Soundcard :/
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you disable it? See if helps or any? You may have move what u hear then you get the sound back :). I think it's windows 8 bug.
     
  8. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, tried disable it in Autostart, leave it activated, tried some things from google. But its the first time, that i got this issue since Windows 8. And i've always used your drivers.

    After switching to entertainment, sound is back too.

    But i got another question.

    I modified the bass.ini in the driverfolder inside of the installfolder. But after installing the driver, the bass.ini in the system32 and syswow64 are set back to the default values.

    After changing the files and a reboot, the sound was gone, as described. Maybe thats kinda buggy?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  9. QB71

    QB71 Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    185
    Likes Received:
    63
    Trophy Points:
    53
    Windows 8 is too full of bugs with this card for me to use it... This was one of the reasons I went back to 7. Maybe it will all get sorted out, I vaguely remember Windows 7 having issues with my Audigy 2 ZS for a long time, but then they disappeared (Proper driver implementation or Windows updates, who knows, it just stopped being buggy) so there is hope.

    QB
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Wait for the new set I add some new tweaks that would make bass stick plus you may still have go up and down on what u hear make sound come back. But still works though but sounds even better plus youtube videos load much faster in this set. I let you know when you can download :).
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Welcome to New Driver Set.
    6/6/13
    Add New Prologic ini.
    Add New What-U-Hear.ini
    Add new tweak Virtualizer
    New FlashPlayer.ini and inf. Tone down the loudness in bass performance in flashplayer to 55%
    Change Normalize to Normalization in EQ and Subwoofer.inf
    Add new tweak call HyperBass.
    Updated Alchemy
    Optimize Speaker Dolby = 1
    Optimize Speaker DTS = 1
    Optimize Speaker Windows 7 = 1
    Optimize Speaker Windows 8 = 1
    Optimize Speaker Surround Sound = 1
    Optimize Speaker CMSS 3D = 1
    Optimize Speaker No Popping Cracking Noise = 1
    Optimize Speaker PAX Drives = 1
    Optimize Speaker Bass = 1
    Optimize Speaker Treble = 1
    Optimize Speaker FPS Support = 1
    Optimize Speaker No Blue Screen Of Death = 1
    Add few new
    Configuration\Enable"What-U-Hear"InWindows 8
    Configuration\EnableListenThrew"What-U-Hear"
    Configuration\AddVolumeControlEnableTo"What-U-Hear" I don't think that one would work but it's there.
    http://www.hardwareheaven.com/downl...ver Suite 2013 V1.05 Default Tweak Edition.7z
    bump
     
    Last edited: Jun 7, 2013
  12. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Great, thank you :)

    Will donwload now and try them out :)
     
  13. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Sooooo. I've installed them now, tweaked the bass to my likings and daaaamn..

    Amazing!

    One more question.

    If I want to change the bass in the ini - do I have to do this for my soundmode (2.1/5.1/7.1 [any of them]), gamemode.ini AND bass.ini?

    Or is the change in "bass.ini" enough for everything?
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Bass ini is enough it's main over ride :).
     
  15. TheGrandFinale2001

    TheGrandFinale2001 New Member

    Joined:
    Jun 2, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    This updated version is working great. Nice work.
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya I thought so too :). I think release these before Father Day :).
     
  17. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hm... worked perfectly fine the past days. But just after booting my pc the settings were gone again :/ That's a really annoying Win 8 bug -.-
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya it's annoying what u hear you have move it get your sound back only way.
     
  19. .c0dy

    .c0dy New Member

    Joined:
    May 19, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    I hope it's getting better with Windows 8.1....
     
  20. *Red*

    *Red* New Member

    Joined:
    Jun 12, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi Mr Robert. New to the forum but not to your drivers. First of all a big thanks for your good work.
    I'm using a fatality pro with s750. The thing is that i always had problems with bass. TOOOO much of it! I have it all the way down to the minimum from the speakers and at 25% from creative panel. I was ok with that until your latest drivers. Now with the same speaker setting and at 0% in creative panel the bass is still too much. And that's only when cmss-3d is at stereo surround mode.(entertainment mode). I tried 3D Surround ini files but same result. Any thoughts?

    Edit: I just found out that i have the same problem with ytube. With or without cmss-3d the bass is too loud.
     
    Last edited: Jun 12, 2013

Share This Page

visited