PAX MASTER PCIe Titanium Driver Suite 2013 V1.05 Final Test Set.

Discussion in 'PAX Download - PCIe X-Fi Series' started by Robert McClelland, May 18, 2013.

  1. figo123

    figo123 New Member

    Joined:
    Jul 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Robert, I have 8GB of RAM, is that ok?

    And what about the DTS Connect/Dolby Digital Live encoders? Do they work fine?

    Thanks again!!!
     
    Last edited: Jul 14, 2013
  2. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I have 8gb of RAM, working with no problem here.

    I've tested Dolby and DTS on my receiver, but it was while ago on these drivers (both worked fine FYI).
     
  3. figo123

    figo123 New Member

    Joined:
    Jul 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Doubleohseven !
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Make sure you turn on DTS then CMSS 3d on that it's then choice surround at 50%
     
  5. figo123

    figo123 New Member

    Joined:
    Jul 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Robert!
     
  6. snout

    snout New Member

    Joined:
    Dec 4, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Brilliant set !
    Best i have had to date - running windows 8 .1

    Only problems i have is that the settings will not hold. So after each reboot i have to setup speakers to 5.1 from 2/2.1 every time, Set the base and have to re enable the X-Fi Crystalizer.

    But again the sound is superb..;)
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you try put in sleep mode then wake then restart then settings would stick :)
     
  8. badbosspt

    badbosspt New Member

    Joined:
    Mar 19, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    i got this problem on windows 8.1 everytime i reboot i lost settings.. ( i know its a commun error) but i lose the sound too... everything look like its normally working.. but no sound at all coming out of the speakers.. the only think temporarily fixing it is.. reenstall the drivers :S and next boot... same problem again...
    i was in "game mode" i changed to ent and it worked :S let me see if next time i reboot i got the same problem
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I have no issue at my end in windows 8.1. Did you put computer to sleep then restart it will save the setting. I also have T champ card with I/O drive bay.
     
  10. snout

    snout New Member

    Joined:
    Dec 4, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Sleep mode worked :drool:
    Thx
     
  11. badbosspt

    badbosspt New Member

    Joined:
    Mar 19, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    i just keep the signature app disable and it saves xD aka "test mode"
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You used reg fixer? When was last time you check hard drive scan full?
     
  13. Revolted

    Revolted Dont let my name fool you

    Joined:
    Jan 23, 2013
    Messages:
    21
    Likes Received:
    3
    Trophy Points:
    3
    These drivers are approved, installed perfectly on Windows 7 x64 SP1, so far listening to music the sound is perfect, great work Robert, keep it up ^^
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Thanks Ya sometimes on my What U Hear so loud I have keep turning it down lol.
     
  15. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    I'm still alive guys... somewhat creeping.

    Installed these drivers on Windows 8.1 but randomly my settings get reset to default (2.1 and no eq and bunch others) usually upon restart. What gives? I run DTS also for my z-5500 digitals.
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you do sleep mode? Then wake then restart this would save settings :)
     
  17. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    Not sure what you mean?
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Save your settings first put the computer to sleep then wake then reboot then your settings should work.
     
  19. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    Interesting.... I'll try that
     
  20. ricky1992

    ricky1992 New Member

    Joined:
    Mar 23, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    hi~
    I have a question.
    How to enable these .ini
    thanks
     

Share This Page

visited