PAX MASTER PCIe Titanium Driver Suite 2015 V1.00 Default Tweak Edition

Discussion in 'PAX Download - PCIe X-Fi Series' started by Robert McClelland, Feb 14, 2015.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    PAX MASTER PCIe Titanium Driver Suite 2015 V1.00 Default Tweak Edition
    http://www.hardwareheaven.com/downl...ver Suite 2015 V1.00 Default Tweak Edition.7z
    Whats new

    fix SoundVolumeAmountLevel=90
    BassBalanceDecibelLevel=-0.5
    TrebleBlanceDecibelLevel=-0.7 from
    SoundVolumeAmountLevel=100100
    BassBalanceDecibelLevel=1000.0
    TrebleBlanceDecibelLevel=1000.0
    MidBalanceDecibelLevel=100100
    correct the
    SoundVolumeAmountLevel=90
    BassBalanceDecibelLevel=-0.5
    TrebleBlanceDecibelLevel=-0.7
    In all inis.
     
  2. peterfeter

    peterfeter New Member

    Joined:
    Sep 23, 2011
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    3
    Thanks for the update ;) but i have a problem with my MIC. this is very "scratch" with Creative soundcard, but with my onboard soundcard its all ok. It is also not the MIC on my headset. Have you an idea what can i do?
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You can try adjust the settings in mic ini
     
  4. angellman

    angellman New Member

    Joined:
    Jun 11, 2014
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Hi,Robert!Thanks for your awesome work and God bless you!Please tell me,that version work with Windows 10 TPx64 9926?
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    It should make sure driver sign is disabled
     
  6. ChrissT

    ChrissT New Member

    Joined:
    Sep 25, 2005
    Messages:
    23
    Likes Received:
    3
    Trophy Points:
    0
    It's not the driver sign the problem, in win 10. Even if u disable driver sign, the driver installs, but it doesn't in install all registry keys... so they should fix idk what. They bugged something and the registry that start the CTXFISPI.exe and a lot other are not getting registered. Daniel K made an installer that registers some of the keys, but some are missing and the applications don't work properly, like they don't save settings in some cases.
    The problem was reported to MS, and lets hope in the next build they will get it fix.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    ya just try not mention his name from now on thanks ;).
     
  8. Haythom

    Haythom New Member

    Joined:
    Mar 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I never updated cab file version yet it was under testing hehe
     
  10. Wreckless

    Wreckless New Member

    Joined:
    Mar 31, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Can I install this as a standalone or does it need to be installed over the original Creative drivers? I have the X-Fi Fatality card.
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    it can be installed standalone just make sure disable driver sign sorry for late reply :)
     
  12. Glurak21

    Glurak21 New Member

    Joined:
    Apr 8, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I installed this version today with a fresh win 7 and a PciE Bulk XFi U have stuttering sound issues on videos like youtube and other html5 players. didnt test other things yet. I used 1.15 before without problems
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Please used v1.15 newest version did you upgrade flash?
     
  14. Glurak21

    Glurak21 New Member

    Joined:
    Apr 8, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    i didnt flash anything ^^
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I mean flash player for videos ect...
     
  16. Glurak21

    Glurak21 New Member

    Joined:
    Apr 8, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    i didnt use flash. I use HTML5 x)
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    That why some sites still used flash player and sliverlight
     

Share This Page

visited