PAX PCI XFI All OS Test thread.

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Oct 16, 2011.

  1. OsNy

    OsNy New Member

    Joined:
    Jan 15, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have some weird problem with my Creative cards.
    I have tried 1 Xtreme Music, 2 Fatal1ty and they all have the same problem. Even with different motherboards and cpus. (I have tried Creatives and the PAX drivers (different versions too)).
    The problem:
    After 2-3days so starts the sound to pop, and it will be worse after some hours, and finally the sound dies totally (I have tried every setting and optical vs analog), the only solution is to reboot, then it works for about 2-3days.

    Maybe some kind of problem with the drivers, or is it like the nforce boards?
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Yup you guess Nforce I recommend you replace your board from same year to another board with same parts you have. Only down side I don't know if you need by new windows key or not if MS let you reactived your key again.
     
  3. OsNy

    OsNy New Member

    Joined:
    Jan 15, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have a Asus Sabertooth P67 B3 motherboard, and had before a Asus
    M4A785TD-V, both had the same problem with all of the X-Fi cards.
    I have also changed the PSU.
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Time upgrade to PCI e I guess.
     
  5. nightmare84

    nightmare84 New Member

    Joined:
    Jul 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hi MR McClelland

    I think there are a few bugs in 1.30 version. All the channels mixed for ex. when I click front left, I hear the sound from rear left, front center is coming from front left, front right is coming from rear right, and rear left is coming from center speaker. It's strange ? And also when I change the setting z5500 Pl2 movie and music I can't hear any sound from back.
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you try reset your plugs jacks? I won't have access to my main computer next week new psu on it's way.
     
  7. nightmare84

    nightmare84 New Member

    Joined:
    Jul 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Ok the problem is solved. Yes it's because of jacks :)) Thanks for your help Mr McClelland.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    np it's what I do :) glad it work.
     
  9. therealbman

    therealbman New Member

    Joined:
    Jan 26, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    First I wanna thank you for providing support for these notoriously unsupported Creative cards. And btw hello from a fellow Wood County resident! I did a triple take when I noticed where you're located. lol

    I think I discovered the root of some problems I've been having with my Xtreme Gamer card that no doubt quite a few people have been having as well. The card works great when I do a clean install of the drivers UNTIL I plug in my TV via an HDMI port on my video card (a 560 Ti 448 core). As soon as Windows recognizes it and installs drivers for the HDMI port on the very next restart I will get the "This device cannot start" error.

    Unplugging the HDMI cable and performing a clean install of the drivers again fixes it but this would be way too tiring to perform every time I decide to watch something on my PC.

    Also I was wondering if you were in need of any slightly aged PC parts? I just recently rebuilt my entire PC so I have everything needed for a running computer except the PSU is on its way to the graveyard as of last week. I had it in my new computer till it couldn't run with my video card hooked up.
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    make sure you device installation setting is disable. I said I really help people out to I get my new psu next Tuesday :)
     
  11. Slashing

    Slashing New Member

    Joined:
    Jan 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Anyone else here beeing unable to download the latest release? I get to ~60MB then the server times out (even though im downloading at ~2Mbps). If someone could upload the drivers to Zippyshare.com - Free File Hosting i would appreciate it a lot since i just reformatted my HDD! :)
     
  12. Slashing

    Slashing New Member

    Joined:
    Jan 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    And as sent from above, the DL-link started working again, tnx anyway!
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Ya please wait to next mid week :) thanks
     
  14. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    hi. i downloaded the PAX MASTER PCI XFI ALL OS Driver Suite V1.30 Release and click setup.exe. I received the following error:

    Your version of Windows Operating System is not supported by this product. Please upgrade to Windows XP or later versions before resuming installation.

    I'm using Windows 7 x64.
     
    Last edited: Feb 4, 2012
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    odd. did you try the WDM installer? then retry suite set? I make new one soon. I just formated my pc :). Waiting on my new ram on Monday 8 gigs I only have 4 at moment. Because my new big cpu cooler lol.
     
  16. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hi Robert. Thanks for the driver. It's really awesome!. Finally got it working and the SQ is really nice. I'm using X-Fi Elite Pro by the way :D
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you try the new tweak settings in main thread I had sticky?
     
  18. Wozik

    Wozik New Member

    Joined:
    Feb 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    It seems that analog inputs on X-Fi Elite Pro console (Hi-Z) are still converted to digital. I am using my guitar with the console. However, the delay is annoying and noticeable.

    Is it anything that can be done, to allow analog signal goes straight to the speakers?
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    you need have decoder system of digital system do that Stayway from Analog speakers all together.
     
  20. Wozik

    Wozik New Member

    Joined:
    Feb 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Sorry, I didn't get you. What should I do?
     

Share This Page

visited