PAX_SBZ_CD_L13_1_00_222014_V1.00

Discussion in 'PAX Download - Z/ZX/ZXR' started by Robert McClelland, Apr 26, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Last edited: Apr 27, 2014
  2. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Îòâåò: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Link doesn't work.
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
  4. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys, make sure you post if this is installing correctly (by placing all the .inf's in the system32 folder automatically). Thanks!
     
  5. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    CtHda.ini is there, but others are not.
    Upd: driver hasn't been installed. Installing manually.
    Upd2: manual install doesn't work either.
    Upd3: My mistake. Manual install works, all *.ini are there.
     
    Last edited: Apr 29, 2014
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Thanks you guys may have do that way I don't own a z card I wish someone can donate rest 38 bucks from amazon so I can buy refurb one ;) hint hint.
     
  7. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Okay, are you sure all .ini's are there? All im seeing in sys32 is CtHda. Robert, any reason why only one would copy over?
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I don't bud don't have z card to test this why im trying get people donation so I can buy test cards like this
     
  9. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Some of us work very hard for our money and still struggle, therefore can't donate, especially where there are no guarantees that it will work. I understand you want the card, best suggestion is to save up for it on your own and if you get a donation, great! It a nice little card.

    Anyways, I noticed the drivers actually weren't installed at all, just the software. So I booted up again with driver signature enforcement turned off and installed the drivers manually. Now all the .inf's copied over correctly, and on their own! Yay!

    However, the .inf's didn't copy over to SysWow64. Does this pose a problem or are they okay in just System32 (i'm running Windows 8.1 x64 btw)?
     
    Last edited: May 1, 2014
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Ya be fine I try look in it more later ya np
     
  11. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Upon further testing, headphone out switch isn't working. Sound only comes out of speakers, regardless if it is on headphone or speaker mode.
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You want work with me be my tester? You on skype? Most the time I'm on afternoon east cost time
     
  13. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Works for me in headphones mode.
     
  14. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Re: Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Your telling me you installed THIS driver, and using the headphone/speaker switch inside the driver switches sound from speakers to headphones?

    All i'm getting is sound through the speakers, regardless what the switch is set to.

    How did you install the drivers if I may ask. I'm wondering if I did something wrong, having to install the drivers manually...
     
  15. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Îòâåò: Re: Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Like you, installed it, rebooted, noticed that driver hasn't been installed, rebooted with driver signature enforcement turned off, installed driver, rebooted.
    After reboot driver was already in headphones mode by default, had to change that.
     
  16. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Re: Îòâåò: Re: Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Well yes, the switch can be changed in the UI, my problem is that the switch has no functionality (sound out of the speakers only, regardless of what it is set to). Sounds like i'm going back to default drivers I suppose.

    Just curious, did all your .ini's copy over to System32 AND SysWOW64, or just System32?
     
  17. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Îòâåò: Re: Îòâåò: Re: Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Only System32.
     
  18. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Re: Îòâåò: Re: Îòâåò: Re: Îòâåò: Re: PAX_SBZ_CD_L13_1_00_222014_V1.00

    Very strange. I'm going to do a complete driver uninstall/clean and give it one more shot. I'll report back.
     
  19. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Okay so I cleaned with driver sweeper, disabled driver signature enforcement, still a no-go. The .inf's are copying correctly and sound is working for my speakers, but no sound out of my headphones regardless of what the switch is set to in the software.

    I did find something interesting though. Take a look at the screenshots I provided of my device manager. The first one is with the PAX drivers installed, the second is the stock drivers. The PAX drivers seem to miss something (another piece of hardware).
     

Share This Page

visited