PAX_SBZ_CD_L13_1_00_22_2014_1.10

Discussion in 'PAX Download - Z/ZX/ZXR' started by Robert McClelland, Jun 14, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
  2. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    THX Robert and look into my post in ver 1.05 ;-) greets Bro
     
  3. the_watcher

    the_watcher New Member

    Joined:
    May 11, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    glad you've finally made it. Thank you.:cool:

    ini files successfully goes to system32 and syswow64 but drivers still the same in my case.
    windows 8.1 64ent upd1, not to worry another click won't hurt my finger:D:D
     
    Last edited: Jun 14, 2014
  4. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    And we are All Happy with Your Work bro :D
    [​IMG]
     
  5. mjt666

    mjt666 New Member

    Joined:
    Jun 14, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi Rob, sorry for my bad English, I have a soundblaster z, and I need you to explain to me how to install your drivers in windows 7 x64.
    when installed, do not recognize any installed sound board, thank you very much, greetings.
     
  6. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Yes, a quick tutorial to install your drivers on Win 7/8 x64 would be a good idea so everybody can install correctly.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You need go threw the device manger and have disk get them installed you don't need disable the driver sign ;) Enjoy.
     
  8. rangeview

    rangeview New Member

    Joined:
    Oct 28, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks nice drivers fast control panel load up
    but one bug i've come across is headphone setting doesnt seem to work just changes output to stereo through speakers
     
  9. mjt666

    mjt666 New Member

    Joined:
    Jun 14, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    apology, but I do not understand, could you be more specific?
     
  10. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Drivers will not install unless you "disable driver sign" on Win 8.1 (update1)
    I know how to install these drivers but many people are having issues thats why the forum needs an "install tutorial"

    On Win 8.1 there should be 2 entries in the device manager for the "z"...
    Sound Blaster Audio Controller
    Sound Blaster Z

    After installing your drivers via the device manager, there may be only 1 "Sound Blaster Z", if so you need to run your installer again and select "repair".

    all "ini's" are in the correct places but i still cannot tell the difference in sound quality.
    I do not have the "headphone" issue someone posted above.
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You need get TS514 theater solutions speakers ;) 600watts ;) that what I have to test them with. I can tell also. There be another updated tweak upload soon.
     
  12. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I get no sound from front and sub with these. 5.1 system.
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Did you turn on DTS setting?
     
  14. Razunter

    Razunter New Member

    Joined:
    Oct 5, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Why would it matter? I don't use S/PDIF. I get no sound when I click central speaker in control panel.

    UPD: Headphones mode doesn't work too. In that mode sound still goes to front speakers.
     
    Last edited: Jun 16, 2014
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I just update the tweaks will test with headphones I also got away to test to my 5.1 too I'll upload after raw
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Wait to I test in afternoon I let you know now if I get sound threw stereo to rca plug my woofer. If good I upload the new settings. Updated Ya I got some more work to do in inf :) finally got sound in center channel with official drivers not mine I would see what I can do fix that with tweaks it sound so much better with them there instead official driver it's really static when you test the center channel lol
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You muss installed official driver from creative before you installed mine :D. You still get audio controller driver :)
     
  18. 0091/2

    0091/2 New Member

    Joined:
    Sep 4, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I don't understand how to install the drivers. You want me to install it on top of the official ones? How would I know if your drivers installed correctly? I used the repair option. Manually installing it from device manager won't work as it said it's up to date. I'm on win8.1 x64. I know how to disable driver enforcement so you need to explain that part. What tweaks did you do?
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    They improve quality over all. I'll released the set afternoon when I come back from colitis doctor. Yes it a muss Install official driver then install mine with drivers sign disabled threw have disk in device manager. I forget add 3600 to drm levels lol.
     
  20. the_watcher

    the_watcher New Member

    Joined:
    May 11, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    didn't have the sound output problem, work fine on my headphone mode, strereo mode, or 5.1 mode.

    for installation in win 8.1 or 8
    1. restart and press f8 then choose 7 disable driver signing.
    if you're under uefi mode then right click on start choose command prompt(admin) then type "shutdown /r /o /f /t 00" without quotes, choose advance option, startup setting, after restart choose 7
    2. go to the extracted pax folder and go to "audio" folder then run setup wait till finish, then go deeper Audio\program files\Creative\Sound Blaster Z-Series\Program run the setup file and accept the windows notification
    3. go to device manager goes under the sound and multimedia make sure there are -sbz and -sb audio controller.
    4.restart and enjoy
    ;););)

    strange i never installed any original creative driver
     

Share This Page

visited