PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live Driver Does work now!

Discussion in 'PAX Drivers' started by Robert McClelland, Jul 17, 2013.

  1. eewqtw

    eewqtw New Member

    Joined:
    Mar 9, 2013
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    still CAN'T working!
    I think have problem in ctHda.inf
    it always say system can't find files ...
    but I copy pax 1.00.20 ctHda.inf to pax 1.00.22 they will working....
    so cthda.inf have problem in pax 1.00.22...
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    I will rebuild slow then.
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    It got updated last night So is it working now?
     
  4. eewqtw

    eewqtw New Member

    Joined:
    Mar 9, 2013
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    still not working..............
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    You did disable driver sign and try installed threw device manager? I want someone else test this if they have issue.
     
  6. terminax

    terminax New Member

    Joined:
    Sep 14, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Îòâåò: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    I tried to install through the device manager with disable driver sign - not installed
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    This one a tough one with the tweak well keep trying different ways get them install. Don't know why z series work this way and this one won't
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    It's been reupload same link let me know again.
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: PAX_SBZxR_CD_LD_1_00_22_2013_V1.00 Official live

    New driver working now?
     
  10. blackfungus

    blackfungus New Member

    Joined:
    Dec 3, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi Robert,

    is it possible to mod the driver to use SBX Pro Studio and Scout Mode at the same time?
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    don't think so I don't own tools do so Only add the tweaks into the sets.
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  13. ganthore

    ganthore New Member

    Joined:
    Jan 30, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    The ZXR has to be my favorite card from Creative so far. I upgraded from the PCIe XF-i Fatal1ty edition.

    Anyway, I've been using this set of drivers and noticed that the audio flakes out on my Window 7 x64 install sometimes.

    It's hard to describe, the audio will suddenly sound something similar to a PC-Speaker and the only way I can correct it is by restarting the whole system. Not sure if anyone else has had this issue but I figured I'd mention it here. It feels like it happens at random as I have no way of consistently re-creating the problem.
     

Share This Page

visited