Phase Routing for Bass Redirect not Working

Discussion in '3-D Audio' started by Rogelio, Dec 11, 2003.

  1. Rogelio

    Rogelio New Member

    Joined:
    Jan 12, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I've been trying to mess around to no avail with "Phase" routing by placing it inbetween "routing", "surrounder", and "epilogue" within the KX DSP window.

    I have a 5.1 surround system and want the subwoofer to truly route the low frequencies from the other channels. No matter how many different routings I've tried out... whenver the subwoofer is muted and I slide back and forth the "split frequencies" slider in the "surrounder menu", there seems to be no change in the 5 channels. Moving around the slider should cause the 5 channels to change in bass ... making the subw "steal" more of those frequencies... instead.... the subw only seems to change in loudness.

    I've tried looking in multiple threads under "phase", but none have helped.

    Could somebody please walk me through where the 6 channels (FL, FR, SL, SR, C, SW) should go so that the subwoofer truly routes the frequencies of the other channels?

    Thank You
     
  2. igor_levicki

    igor_levicki Intel Black Belt

    Joined:
    Dec 3, 2003
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    it seems that you need a crossover plugin
     
  3. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    check the Effects & DSP column, Max had a link to a good crossover plugin in that one
     

Share This Page

visited