php servers open to attack

Discussion in 'General Software Discussion' started by raptora12, Jul 23, 2002.

  1. raptora12

    raptora12 Mystic seeker

    Joined:
    May 10, 2002
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
  2. UberLord

    UberLord A Legend in Underwear

    Joined:
    May 8, 2002
    Messages:
    5,255
    Likes Received:
    4
    Trophy Points:
    0
    The PHP group has already got this fixed.
    You can download the new PHP version here


    Just shows what a good turnaround time the open-source community enjoys seeing as it takes The Beast a few months to churn out its fixes
     
  3. UberLord

    UberLord A Legend in Underwear

    Joined:
    May 8, 2002
    Messages:
    5,255
    Likes Received:
    4
    Trophy Points:
    0
    I just got it installed and they've fixed the Apache2 library to work with the latest released Apache 2.0.39 :D

    I need this on my work machine as its rather slow :/
     
  4. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    DH was upgraded to PHP4.2.2 12 hours ago or so.
     
  5. UberLord

    UberLord A Legend in Underwear

    Joined:
    May 8, 2002
    Messages:
    5,255
    Likes Received:
    4
    Trophy Points:
    0
    Cool beans - I think that Rage3D is running 4.0.x of PHP! :eek:
     
  6. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    Actually they are running 4.2.1 unless they updated to 4.2.2 today.
     
  7. Jeff

    Jeff Yarr... I be blind!

    Joined:
    May 6, 2002
    Messages:
    3,191
    Likes Received:
    8
    Trophy Points:
    48
    Yup, they are running 4.2.2
     

Share This Page

visited