Possible fix available: R9700/AGP 8X/MSI issue

Discussion in 'Industry News' started by Shaith, Dec 4, 2002.

Thread Status:
Not open for further replies.
  1. Shaith

    Shaith New Member

    Joined:
    May 6, 2002
    Messages:
    916
    Likes Received:
    0
    Trophy Points:
    0
    Possible R9700 8X Fix: VIA 4.40 AGP Drivers!

    Those of you out there with one of the MSI KT4 Ultra motherboards who also happen to have the Radeon 9700 Pro know all too well what this issue is: SLOW PERFORMANCE.

    Upon installing a brand-new Radeon 9700 Pro this morning (following ATI's instructions to the letter), I discovered a SEVERE performance issue:

    It was slow. Very slow. Like sub-30 FPS benchmarks in 3DMark2001 slow. Like slower than the 8500 it replaced slow.

    I did some digging around and came up with a solution.

    For details, see the forum.
     
  2. Shaith

    Shaith New Member

    Joined:
    May 6, 2002
    Messages:
    916
    Likes Received:
    0
    Trophy Points:
    0
    The Fix

    So you've got this wonderful top-of-the-line hardware and it's running like frozen molasses?

    Unless you're satisfied with that performance, let's see if we can't get you fixed up.

    Step 1: Make sure you update your mainboard BIOS to the latest version (1.10 as of today)

    Step 2: Download the VIA 4.40 AGP drivers (see below) and install them.

    Step 3: Change your AGP voltage from default to 1.7v

    That's all there is to it! Now go see if your 9700 runs like it's supposed to run.
     
  3. Shaith

    Shaith New Member

    Joined:
    May 6, 2002
    Messages:
    916
    Likes Received:
    0
    Trophy Points:
    0
Thread Status:
Not open for further replies.

Share This Page

visited