Problem getting to site

Discussion in 'Site Feedback & Announcements' started by Mr Cairo, Feb 18, 2022.

  1. Mr Cairo

    Mr Cairo DREDD do You require backup .... NO

    Joined:
    Jul 1, 2002
    Messages:
    4,549
    Likes Received:
    1,901
    Trophy Points:
    138
    Ok its happened a few times over the last few months but when I click the link I have to get me to the frontpage I dont get to see the normal frontpage instead I am directed to this

    [​IMG]

    after a few hours it seems to resolve itself and then a week will pass and it happens again.

    the address I visit lists as https : //en.overclocking.com/

    any ideas ?
     
    IvanV likes this.
  2. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    61,332
    Likes Received:
    5,131
    Trophy Points:
    139
    Hmmm, I dunno, will pass this on to @Notdjey - I am not aware but they could be trying something new.
     
  3. Notdjey

    Notdjey Administrator

    Joined:
    Apr 19, 2020
    Messages:
    13
    Likes Received:
    27
    Trophy Points:
    3
    Hi,

    I think it's a cache problem on the server side. In your example you have the mobile version instead of the desktop version.

    Thank you for this information I will try to fix it.
     
    Calliers likes this.
  4. Mr Cairo

    Mr Cairo DREDD do You require backup .... NO

    Joined:
    Jul 1, 2002
    Messages:
    4,549
    Likes Received:
    1,901
    Trophy Points:
    138

    Thanks for that and yeah its the desktop version I am after although I have to say that mobile one is quite colourful
     
    Calliers likes this.
  5. Mr Cairo

    Mr Cairo DREDD do You require backup .... NO

    Joined:
    Jul 1, 2002
    Messages:
    4,549
    Likes Received:
    1,901
    Trophy Points:
    138
    And its happening again I seem to be getting the mobile site again.
     
  6. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    61,332
    Likes Received:
    5,131
    Trophy Points:
    139
    They might still be trying to fix it I guess.
     
    Mr Cairo likes this.
  7. Mr Cairo

    Mr Cairo DREDD do You require backup .... NO

    Joined:
    Jul 1, 2002
    Messages:
    4,549
    Likes Received:
    1,901
    Trophy Points:
    138
    Possibly but I find it odd that I seem to be the only one having this issue ... is it a UK thing.
     
  8. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    61,332
    Likes Received:
    5,131
    Trophy Points:
    139
    Could be, could be.

    All I can say is *shrug*...
     
  9. Mr Cairo

    Mr Cairo DREDD do You require backup .... NO

    Joined:
    Jul 1, 2002
    Messages:
    4,549
    Likes Received:
    1,901
    Trophy Points:
    138
    And its happening again .... this is my current frontpage

    Image1.jpg
     
  10. IvanV

    IvanV HH Assassin Guild Member

    Joined:
    Dec 18, 2004
    Messages:
    11,430
    Likes Received:
    2,818
    Trophy Points:
    138
    The same happened to me on this visit.
     
  11. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    61,332
    Likes Received:
    5,131
    Trophy Points:
    139

Share This Page

visited