Problem playing Videos on Vista Ultimate X64

Discussion in 'Windows & Other OS Discussion & Support' started by Cow_160483, Dec 16, 2009.

  1. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
    Hi Guys I just recently installed windows Vista Ultimate X64 and everything is fine except when I play videos , any format .

    what happens is that the video slows down stops and then everything fast forwards to catch up with and you get a sort of speed up of the video for a few second. All the codex and drivers are installed correctly and this only happens on my vista installation as I have another OS (windows X64 ) and this does not happen on it ?? :dead: am I missing something simple :x
    its really annoying:x
     
  2. comp_ali

    comp_ali Sniper

    Joined:
    Aug 26, 2008
    Messages:
    10,427
    Likes Received:
    281
    Trophy Points:
    108
    Cow_160483 likes this.
  3. Teme

    Teme Super Moderator

    Joined:
    Dec 22, 2004
    Messages:
    8,496
    Likes Received:
    175
    Trophy Points:
    73
    Cow_160483 likes this.
  4. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
  5. Teme

    Teme Super Moderator

    Joined:
    Dec 22, 2004
    Messages:
    8,496
    Likes Received:
    175
    Trophy Points:
    73
    it is a codec pack and if you ask me it's a rip off... I got Vista x64 and I've been fine with FFDShow and MPC-HC ;)
     
  6. arquliz

    arquliz New Member

    Joined:
    Sep 16, 2009
    Messages:
    58
    Likes Received:
    6
    Trophy Points:
    0
    It might be the player, have you tried to use "Videolan" (vlc) or just something else then the player that you encounter problems with?

    Edit:

    Or maybe updating the graphics driver (i get enormously low performance with ccc 9.11 when playing video files)
    A new ati driver should be released today, that's what "catalystmaker" says on twitter (http://twitter.com/CatalystMaker)
     
    Cow_160483 likes this.
  7. SeraphicSorcerer

    SeraphicSorcerer Well-Known Member

    Joined:
    Jul 3, 2002
    Messages:
    2,125
    Likes Received:
    101
    Trophy Points:
    73
    Good suggestion, I've noticed that media player occassionally skips like a jerk, it's pretty craptastic.
     
  8. charm_quark

    charm_quark incognito

    Joined:
    Jul 9, 2008
    Messages:
    2,453
    Likes Received:
    118
    Trophy Points:
    73
    [​IMG]
    [​IMG]
    was helping cow. these are the errors that are shown in the system logs, i seem to have the same problem on my xp as well, the code is the same and the error also. so was wondering...
     
  9. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
    This happens no matter what Media player i use :mad:

    WMP is a piece of S**t and I never use it prefer MP classic:bleh:


    Any help will be appreciated guys I will uninstall the graphics drivers and reinstall them to day and feedback tomorrow.
     
  10. Teme

    Teme Super Moderator

    Joined:
    Dec 22, 2004
    Messages:
    8,496
    Likes Received:
    175
    Trophy Points:
    73
    First is NTP client error not able to connect to time.windows.com... btw. use pool.ntp.org as NTP server in the time settings...

    The second I can't make any heads or tales what it is..

    Cow@ in MPC settings what do you have in the output ?? I would use VMR9 (renderless)
     
  11. RoyBatty

    RoyBatty Well-Known Member

    Joined:
    Jun 4, 2006
    Messages:
    1,992
    Likes Received:
    115
    Trophy Points:
    73
    When you play video in MPC what filters are used (Play->Filters)?
     
  12. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
    Not really sure will have to check that but will try to change it to VMr9 and see if it works.

    Will have to get back to you on this one too :p

    By the way its not the graphics drivers coz i uninstalled them and reinstalled and the problem is still occurring:x, also something to note this occurs even without the graphics drivers installed :(
     
  13. comp_ali

    comp_ali Sniper

    Joined:
    Aug 26, 2008
    Messages:
    10,427
    Likes Received:
    281
    Trophy Points:
    108
    Is that happens with audio files as well or just videos ?
     
  14. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
    Just video :sigh:
    PS: Still have not tried the MPC settings will do it today had b busy weekend :D
     
  15. Cow_160483

    Cow_160483 HH's only cow moooooo...

    Joined:
    Apr 17, 2008
    Messages:
    8,472
    Likes Received:
    1,585
    Trophy Points:
    123
    Oh crap am sick pf this am going to format and reinstall this weekend if it still continues to happen then am going to shoot someone :p (will keep you guys informed)
     
  16. comp_ali

    comp_ali Sniper

    Joined:
    Aug 26, 2008
    Messages:
    10,427
    Likes Received:
    281
    Trophy Points:
    108
    I was just about telling you that :lol:. You can use Norton Ghost or similar programs to save you time and effort each time you want to reinstall windows.
     

Share This Page

visited