Problem with SB Live and kX in using EAX

Discussion in '3-D Audio' started by marcmarc, Feb 3, 2006.

  1. marcmarc

    marcmarc New Member

    Joined:
    Feb 3, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    i got a Problem with my SoundBlaster Live!.
    I use the KX-project driver (Version 3538g) and have a problem with EAX support in Counterstrike. When I turn on EAX support in cs everything seems perfect, but the sound thats 3-dimensionally seen coming from behind me (rear sound) sounds bassless. It sounds as if I hadn't installed a sound driver, that means without bass and it's very quite.
    The sound thats coming from the front and the side is perfectly ok, but the sound from behind me sounds like trash.
    I have also tried it with the original Creative drivers but then it's the other way around, the sound coming from the front has no bass and sounds like no driver was installed and the sound coming from the back is way too loud and the bass is so uncomfortably intensive that its hard to play this way longer than 10 minutes ...

    Hope u can help me.

    P.S.: The Headset with which I play is the Speedlink Medusa 5.1 Headset.
     
  2. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    KX doesnt support EAX

    If possible - set CS to use 'Aureal' - and install the Aureal A2D Engine - found in Start menu/KX Audio Driver.

    It works well in games that support that. (UT2003, NWN)
     
  3. Harborside_2000

    Harborside_2000 New Member

    Joined:
    Apr 17, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Are you saying you are using Two sound cards in one machine here ?

    With a SB A2 it would seem that would be plenty even using the normal drivers
    that come from creative labs.
     
  4. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    My SIGNATURE says Im using 2 cards - but my statement you quoted me saying, has nothing to do with using 2 sound cards with A2D.

    A2D works with 1 card (not sure how one would go about 'forcing' the use of 2 cards in any game. - Most use 1 sound card driver only AFAIK.
     
  5. hiroshi75

    hiroshi75 New Member

    Joined:
    Apr 30, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    MARCMARC: SB Live! had issues with front and rear outputs being out of phase on many models. The rear output has the phase inverted, which causes the apparent lack of bass. The problem happens at different outputs depending on the driver you use because Kx is by default re-routing the front to the rear outputs, just because these had better sound quality. (http://kxproject.lugosoft.com/rear.php?language=en)

    About the bass problem check out this link: http://kb.kxproject.lugosoft.com/guide/setup-bass.html

    Cheers!
     

Share This Page

visited