Radeon Omega Drivers 2.6.05 (Cat 5.1)

Discussion in 'AMD Graphics Cards' started by Omegadrive, Feb 5, 2005.

  1. wiskerbizkit

    wiskerbizkit DH ***** hobo

    Joined:
    Aug 13, 2004
    Messages:
    467
    Likes Received:
    2
    Trophy Points:
    0
    Just install them over whatever driver you're currently running. I installed them over the omega 4.12's and its fine now.
     
  2. Spuddy

    Spuddy New Member

    Joined:
    Nov 29, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    You mean don't bother with uninstalling, and using Driver Cleaner Pro? :confused:
     
  3. vulkan

    vulkan New Member

    Joined:
    Dec 14, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    if you get black screen after install.. you have to install these over another set of ati .. such as 5.1 or omega 4.12.. that will fix the black screen after boot.. the same had to be done to install the DNA 5.1s.. something is up with the new ati drivers i guess

    but the big problem is after installing these new omegas .. we are missing all the control panel tabs.. the only one there is Advance 3D for radlinker...
     
  4. reaps

    reaps New Member

    Joined:
    Apr 8, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    While that seems like a good idea it's only a quick fix, although if anyone has a link for the last version of omegas i'll gladly install them to tide me over.
     
  5. pir8nyc

    pir8nyc New Member

    Joined:
    Dec 29, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    i dont think installing them over existing is a true fix; it may work because the older (and working files) are being kept as opposed to being replaced by the new files.

    which makes me suspect a broken file rather than reg values.
     
  6. ssj-gohan

    ssj-gohan New Member

    Joined:
    Mar 15, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
  7. nw|AgEnTsMiTh

    nw|AgEnTsMiTh New Member

    Joined:
    Feb 5, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
  8. Raptor

    Raptor New Member

    Joined:
    May 27, 2003
    Messages:
    464
    Likes Received:
    0
    Trophy Points:
    0
    After installing I've lost the SmartGart, VPU Recover, Overdrive, Display and Options tabs in the Properties menu. :( Just installed the new Omega's like I always do.
     
  9. reaps

    reaps New Member

    Joined:
    Apr 8, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
  10. kelticknight

    kelticknight DriverHeaven Knight

    Joined:
    Mar 18, 2003
    Messages:
    1,095
    Likes Received:
    2
    Trophy Points:
    0
    Installed,everything Ok,cheers Omega
     
  11. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    Well, I gave it another go and yes, it seems is a driver code problem and not a registry one, for example, using exactly the same INF file as my previous set with the newer files causes a black screen upon boot or the "device failed to initialize" problem.

    I'll have to contact ATI for this, sorry for all the trouble, I may have to pull the plug on this release or just put a big WARNING in the downloads page.
     
  12. davez0r

    davez0r New Member

    Joined:
    Jan 23, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    This release works beautifully for me on my 9600XT and my 9550 and I'm a complete idiot. My only reservation is the fact that the AI/GI tabs aren't availble unless you use the unified tabs (big deal *yawn*). Let me complain about that for six hours. Very good release my friend and God bless you indeed...
     
  13. Arraso

    Arraso New Member

    Joined:
    Dec 5, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    But if we install your driver over ATI driver, we get the optimizations that you make in this set?? Or we lost all your work?

    And for the ATI tabs, they suck in my opinion :) RadLinker is so far very very, VERY better.
     
  14. BWX

    BWX get out and ride

    Joined:
    Nov 29, 2002
    Messages:
    19,684
    Likes Received:
    63
    Trophy Points:
    73
    I can't get these things to install :sigh:


    Hard to read thread with the condition of my driver install- I will try to install old 4.12 omegas after I re-download them (i deleted the files)- and try to reinstall over top or something.... Bummer. Hope it works I really want to try these. :)
     
    Last edited: Feb 5, 2005
  15. KiRiON

    KiRiON New Member

    Joined:
    Dec 5, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    damn, ive used the latest drivercleaner pro version to backup my registry etc. before
    i installed the latest omegas.
    ive got the same error (dont detect my card) with the latest omegas like the other ppls over me, i tried to restore all settings back with dhcleaner ... but now is my system brocken :wtf:

    is there anything wrong with the restore function of the drivercleaner pro tool too?
     
  16. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48

    hey omega,thx for all the hard work.
    i have some issues,i comepletely uninstalled unian 1151 5.1 based driver the correct way.the rebooted and all was good but in device manager there was a question mark on primary controller.so i tried reinstalling ,still nogo.also in the control panel it looks like when you are running xp drivers right after a fresh format.the only app that installs is radlinker.so i went back to unians and all is well again.also when i tried uninstalling with included dc app it does not uninstall the drivers.you have to do that manually,atleast in my case.hope to see a new release soon,cant wait.later
     
  17. udkjack

    udkjack New Member

    Joined:
    Nov 10, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I tried the driver too and it was the first Omega release that didn't work for me at all (exclamation mark on primary display adapter, and in software > uninstall, the secondary adapter was shown as pci? strange) - but NP Omega, other than the driver not working, luckily nothing bad has happened to my system. So I just uninstalled the driver (kept Radlinker) and after a reboot, applied the official 5.1. I'll use that until a fix is released. Oh and thanks for all the work you put into your releases, this was really the first that made problems on my rig, all the others worked very well :)
     
  18. Shadow Lady

    Shadow Lady Avril Fan

    Joined:
    Jun 2, 2003
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    0


    You're welcome ;)
     
  19. MEABeemer

    MEABeemer C-Groove StreetFighter

    Joined:
    Mar 9, 2004
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    0
    Well...guess we're gonna have to wait 'til a fixed version (or 5.2) shows up!

    C U L8R!!!
     
  20. UnTouchAble

    UnTouchAble New Member

    Joined:
    Dec 25, 2004
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    0
    Omega's Vs. UniAn?

    Any performance ench comapred to uniAns?
     

Share This Page

visited