Radeon Omega Drivers 3.8.413 (Cat 7.9.1)

Discussion in 'AMD Graphics Cards' started by Omegadrive, Oct 1, 2007.

  1. Ecology

    Ecology New Member

    Joined:
    Dec 11, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    same problem here
    with omega 7.9.1 can't play any direct3d game
    opengl works
     
  2. Maede

    Maede New Member

    Joined:
    Oct 16, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hmm with the older drivers, it works with every refresh rate and resolution. The TV goes to 800x600 and 60Hz automatically if I activate it. I can set it afterwards to 1024x768 an up to 100Hz. Its a Panasonic TV, TXW32... somewhat, and older one bit 100Hz.

    another bug: With the new driver I can set my Monitor (old 21' Miro) only to 75Hz, with the old one to 80Hz.

    Specs:
    Sapphire X1950pro Ultimate
    Opteron 180
    Asus A8R32 MPV Deluxe
    Kingston memorys 1500mb
    Enermax Liberty 630
     
  3. Opalen

    Opalen New Member

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0

    same problem here ... orginal catalyst 7.8 7.9 7.10 don't work either
     
  4. holung

    holung New Member

    Joined:
    Oct 19, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    "[+] Added a new pixel perfect 4:3 resolution for 1080p LCDs (1440x1080@60hz) for those games/companies that offer no widescreen support."

    That means the driver supports pillar boxing for those old games which do not support widescreen resolutions? Does centered timings/fixed aspect ratio work? It just stretches everything to fill up the whole panel. Help!
     
  5. Pluvious

    Pluvious Elisha = hottie

    Joined:
    Jul 5, 2003
    Messages:
    1,318
    Likes Received:
    22
    Trophy Points:
    0
    Any word on the x1950 fix?.. I can't get any drivers to work with my card. I'm using your old 330 build.. 7.1's! Nothing past that will work. :(
     
  6. Crawdaddy79

    Crawdaddy79 New Member

    Joined:
    Oct 3, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Can't thank you enough for these drivers, Omega.

    Been a fan of yours since the Voodoo days - lost touch between Catalyst 5. something and 7.4, but I'm back and will probably never use ATI's driver package ever again.
     
  7. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    You have to make sure your LCD TV is set to "Normal" aspect, not "Wide" or "Panoramic", for my LCD there is a button that switches between the modes, "Normal" will always switch between the correct 4:3 and 16:9 aspect radios.

    Did some test with the 7.10 drivers, no go, it seems this bug will continue until ATI fixes it, sorry.
     
  8. Pluvious

    Pluvious Elisha = hottie

    Joined:
    Jul 5, 2003
    Messages:
    1,318
    Likes Received:
    22
    Trophy Points:
    0
    Thanks for looking into it.. it's a shame I have to use year old 3rd party drivers to have my card work. If I ever buy a video card again.. (doubtful) I'll be sure to switch to Nvidia.. that's for sure.
     
  9. krvolok

    krvolok New Member

    Joined:
    Nov 21, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    How are these on Sapphire x1950pro AGP - do they even work for anyone out there? I'd really like to give them a try, but I'm still hesitating due to many negative reports. :s
     
  10. Pluvious

    Pluvious Elisha = hottie

    Joined:
    Jul 5, 2003
    Messages:
    1,318
    Likes Received:
    22
    Trophy Points:
    0
    Per my sig.. that's the card I have and I can only use 7.1's.
     
  11. Opalen

    Opalen New Member

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I found temporary solution for the 7.10 d3d problem with agp cards :

    - copied ati3duag.dll (catalyst version 7.7) from the windows/system32/ directory
    - deinstalled ati drivers, installed 7.10 version
    - overwrited the c:\windows\system32\ati3duag.dll with the file from catalyst 7.7 (in windows safe mode)


    now I've got 7.10 with working directX
     
  12. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    Or just install my latest drivers based on the Cat 7.10 and select AGP when prompted, same thing. ;)
     
  13. ShaKer

    ShaKer New Member

    Joined:
    Oct 22, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Just to let you know Omega, I tried new Crysis SP Demo with ATI's 7.10 & it doesn't work, gets all kind of glitches! I uninstalled & tried yours it works!!!!!
     
  14. Phrozin

    Phrozin New Member

    Joined:
    Oct 28, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hi ya all! I'm new 2 ati(7years on nvidia) & never in my life had so much problems with a graphics card.A few days ago I aquired a brand new Gecube HD2600Pro 512mb agp card.I installed the driver that came on the cd,but all 3d games shows glitches(graphic anomalys) in in-game menus,blue artifacts in games like Oblivion&Bioschock.I formatted the pc,but still same problem.Bios is updated+mobo drivers.Downloaded Ati's 7.10 driver,but seems no support for my card,cause when I install,the install stops & says it doesn't recognize my hardware.My device id is:pCI\VEN_1002&DEV_9587&SUBSYS_002818BC&REV_.Is there a solution 4 me,or am I doomed 2 play "Solitaire"the rest of my life.Mobo:Gigabyte Ga7vax,psu:Aopen 500w,ram:1.5gb,cpu:Amd 2800+(barton)."Omegadrive",can u help me please!Cause I am sitting with a brand new card that I can't use,and Ati cant seem 2 help me. :(
    I'm using xp pro not vista,will correct my profile(sorry!)on the left
     
    Last edited: Oct 28, 2007
  15. Audi

    Audi New Member

    Joined:
    Dec 3, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    With one is better ?
    The 7.9 Omega or the 7.10?
     
  16. Ecology

    Ecology New Member

    Joined:
    Dec 11, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    omega 330 css stress test 95.06
    omega 360 css stress test 94.99
    omega 413 css stress test (can't play any direct3d game)
    omega 421 css stress test 98.62
     
  17. Audi

    Audi New Member

    Joined:
    Dec 3, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    I have the 413 and no Problem with D3d
    X1950xt xp sp2
     

Share This Page

visited