Really Frustrating Vista 32 Home Premium Install Problem

Discussion in 'Windows & Other OS Discussion & Support' started by Mazuko, Apr 13, 2009.

  1. Mazuko

    Mazuko Well-Known Member

    Joined:
    Aug 25, 2003
    Messages:
    1,008
    Likes Received:
    3
    Trophy Points:
    48
    Ok I have a major issue...I simply can not install vista 32 bit home premium. I was able to do it once...lost that HDD to the world of dead HDD's...got a new HDD..and since then I have never been able to install it.

    I have tried to install it on SATA drives and IDE drives, all with the same errors. Both drives were wiped clean and formatted and a new partition made when I tried to install the OS.

    1. Either it takes 14 hours to install (I am NOT exageratting here!!!) and locks up and dies on the first reboot.
    2. Or it fails to even start the install and hangs.
    3. Or it jumps into a reboot every time the install starts.

    I am in dire need of help here and microsoft tech support just keeps telling me to buy a new PC..or a new license....I bought a brand new retail copy at Best Buy for the first install and that is the version I am trying to install again.

    Any help would be greatly appreciated!

    Thanks in advance!

    - Edit
    I just noticed this was my 1000'th post!
     
  2. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,804
    Likes Received:
    1,608
    Trophy Points:
    138
    Any chance you have a "damaged" install disk or the DVD drive may be causing errors? Also did you change any BIOS settings right before this install, or different settings for the install that did work way back when?
     
  3. Mazuko

    Mazuko Well-Known Member

    Joined:
    Aug 25, 2003
    Messages:
    1,008
    Likes Received:
    3
    Trophy Points:
    48
    No, when I installed it last time the bios was set to defaults, as it is now. The hardware is the same, even the same model HDD was replaced as it was RMA'd. Same burner and everything as well.

    As for the install disk, I installed it on the PC and put it back into it's case and did not take it out again until recently when I tried to install vista again.

    Thank you for offering some help here! It is just so annoying having to sit for 12+ hours as it installs only for it to fail...when it installed in 2 hours the last time!
     
  4. Trusteft

    Trusteft HH's Asteroids' Dominator

    Joined:
    Nov 2, 2004
    Messages:
    23,995
    Likes Received:
    3,809
    Trophy Points:
    153
    Unplug everything and have only the keyboard, mouse and motherboard with hardrive and dvdrom drive plugged in. Remove extra cards like sound, graphics card ( u have 2 of them, so remove one) , unplug everything you don't need to make the system boot. including extra hard drives (apart from C), usb devices etc. Then try to install.

    Also, if you have a spare PC, try to install (but not activate) vista there to make sure the disc is ok)
     
  5. Mazuko

    Mazuko Well-Known Member

    Joined:
    Aug 25, 2003
    Messages:
    1,008
    Likes Received:
    3
    Trophy Points:
    48
    Thank you for the suggestions I will try them as soon as possible!
     
  6. crack1up

    crack1up New Member

    Joined:
    Jun 12, 2005
    Messages:
    82
    Likes Received:
    1
    Trophy Points:
    0
    The long install time you are experiencing is do to a failing DVD Burner or DVD-Rom Drive. If this is the only DVD drive you have then go buy a new one and replace it and I think you will find all is well. :w00t:
     
  7. Bevoo

    Bevoo New Member

    Joined:
    Aug 24, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Agreed with above
     
  8. Mazuko

    Mazuko Well-Known Member

    Joined:
    Aug 25, 2003
    Messages:
    1,008
    Likes Received:
    3
    Trophy Points:
    48
    Well thought I would post an update here. I tried the suggestions and found first that I had a bad stick of RAM. Second, I had to update the firmware on my DL DVDRW and it installed in a fraction of the time! Thanks everyone for the help and input.
     
  9. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,804
    Likes Received:
    1,608
    Trophy Points:
    138
    Right on! Glad you got it figured out.
     
  10. Mac Daddy

    Mac Daddy New Member

    Joined:
    Jul 23, 2002
    Messages:
    7,948
    Likes Received:
    109
    Trophy Points:
    0
    Glad ya got it sorted and cool on the help guys :)
     

Share This Page

visited