Realtek/Soundmax Modds + SB X-fi MB 1.2

Discussion in 'PAX Drivers' started by -Alexa-, Apr 9, 2011.

  1. campdude

    campdude New Member

    Joined:
    Aug 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hey I know you guys are having fun modifying drivers...
    Im having a difficult time finding what i want.

    Currently I have a ALC889 Realtek HD......
    IT works with MB 2 i activated it properly using legit drivers and such for windows 7...

    BUT... i am also running XP on this rig... XFI-MB2 is not compatible with Windows 7...
    So i thought i could resort to downloading XFI MB1
    I downloaded XFI MB 1.9 but that is XFI MB 2.0 which is not compatible with win XP.


    I have downloaded XFI MB 1.2...
    XFI MB1.2 is Windows XP compatible.
    I Installed XFI MB 1.2 and it keeps saying my device is not supported.
    I also get a different error probably due to not correct drivers or exact setup.

    Now that I see there are "modded drivers" to get XFI working... I just need modded drivers so i can get it to work in Windows XP. It seems like that is the answer.

    I seen drivers on here but they were for Vista.
    We still exist! XP users. I dual boot and wouldnt mind having MB 1.2 running on XP.

    If you modded win 7/vista drivers XP drivers have gotta be just as easy to mod.
    And i dont care if I dont have the latest MB i just want it to work in xp.
    (lets not turn this into a debate about xp vs win 7)
     
  2. campdude

    campdude New Member

    Joined:
    Aug 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I found XFI-Mb 1.1.......

    I installed the TXT drivers supplied. that installed on xp.

    I installed XFI- MB 1.1... that installed on xp.


    BUT nothing loaded after that point.

    THe control panel is there. everything looks fine and dandy.

    No errors.

    I load it and nothing happens!

    So if you were going to suggest trying the 1.1... for some reason it does not load in xp.

    I try to load XFI MB 1.2.... with the modded drivers for 1.1

    it says AMBSPI.dll module not found.
    I find AMBSPI.dll in the install folder move it to the C:\Windows\System
    It now says DLL routine did not work

    And whenever i try to load the console or control panel it says device is not supported. (which is likely to happen with 1.1 modded drivers)

    So there are all the errors....... I read every post in this thread and there was a different guy wondering if the modded files were xp compatible... But everyone ignored him... lol I'll just say there where just vista modded files to answer his question. I found some drivers that worked in xp just "nothing" happens....

    My next attemp will be uninstalling it all and putting that ambspi.dll into the C:\Windows\System folder with XFI-MB 1.1

    maybe that will make it load.
     
  3. campdude

    campdude New Member

    Joined:
    Aug 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    My second attempt did not work.

    Just need Modded drivers for XFI MB 1.2 windows Xp....

    Thanks!
     
  4. campdude

    campdude New Member

    Joined:
    Aug 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    My second attempt did not work.

    Just need Modded drivers for XFI MB 1.2 windows Xp....
    Realtek HD

    Thanks!
     
  5. yabaleo

    yabaleo New Member

    Joined:
    Jan 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Someone can help me to check this problem?
    Notebook=acer 5755g,realtek alc269,
    hardware id=HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10250504.
    I tried the R2.6 to R2.62 moded version install to system,system have sound.(Can't play mp3 or any medium)
    Thanks.
     
  6. $The-King$

    $The-King$ New Member

    Joined:
    Aug 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hi
    can you mode via driver 8700a
    as previous moded driver 8200d didnt do any changes :(

    thanks
     
  7. GXfi

    GXfi New Member

    Joined:
    Aug 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I've installed this package and it working good now, but I can't find "reverse stereo channels" option. Realtek drivers definitely hasn't it. Which application should I install to get this option?
     
    Last edited: Aug 23, 2011
  8. alaaa

    alaaa New Member

    Joined:
    Aug 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hi every body i am new here i admire what u are trying to do ......
    any way i have asus rampage ii gene with buildin sound blaster SupremeFX X-Fi onboard here are the drivers wich havent been updated for like a year
    Welcome to Republic Of Gamers! - Rampage II GENE
    i've tried the drivers and the softwere in alexa's post and that gave me only hedphone and volume in some athers post they work but they do not add any thing no ddl or dts i tried to activate like a milion times the only thing that happens when i run the run.bat file the other three files disappers whith no ddl or dts after that i olso tried activation 2 same result any way hope u could tell me if ddl and dts live is possible for my motherboard thank's in advance to all off u :) sorry for my bad language:eek:
     
    Last edited: Aug 27, 2011
  9. RanCorX2

    RanCorX2 Active Member

    Joined:
    Dec 14, 2002
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    28
    ftp isn't working, can someone upload 2.1 elsewhere?
     
  10. Paladin77

    Paladin77 New Member

    Joined:
    Aug 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have just registered to say thanks alot for this. It worked for me on my MSI VX600 laptop. I could never update the drivers past the 2.04 due to crackling. Thank you and alexa for this
     
  11. happyreaper

    happyreaper New Member

    Joined:
    Dec 16, 2008
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Hi, been following this thread for awhile now. Tried installing the SB_XFi2_V10_R14_VistaWin7 but everytime it gets to the APOIM installation part it fails and has an error code of I-002. I saw another user had the same problem on page 7 and tried the suggestions followed but as far as I can tell it wasn't resolved. Has anyone else run into this problem and know of a fix?

    EDIT: I've got the ASUS G53sw Win7 64
     
  12. halacha666

    halacha666 New Member

    Joined:
    Jun 16, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
  13. atomizer123

    atomizer123 New Member

    Joined:
    May 7, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
  14. PigBeniS

    PigBeniS New Member

    Joined:
    Oct 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    please do it on the Via driver. modes for all soundtsard silno very slow with strong loadings and interrupts. I use alredy x-fi on the Via (n68c-s, VIA VT1705), but now bought another mozerboard not support x-fi (m68t le, VIA VT1708)
     
  15. halacha666

    halacha666 New Member

    Joined:
    Jun 16, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
  16. Myelin

    Myelin New Member

    Joined:
    Mar 8, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Wow, i installed Realtek 2.6 Drivers and xfi 1.9 and activated it and walah.

    Thanks for this. However i will post results whether the EAX on realtek 662 and xfi MB EAX has any difference or not in games. So far realtek 662 plays chronicles of riddick very poorly

    Hardware: Realtek 662 in Intel DG41WV (G41)

    EDIT: The EAX is way better than the official realtek driver.
     
    Last edited: Oct 29, 2011
  17. steves6403

    steves6403 Active Member

    Joined:
    Jun 18, 2009
    Messages:
    386
    Likes Received:
    10
    Trophy Points:
    28
    asrock via 1705 xfi driver
    Is there a driver for this ive got the trial verson on mobo disc but would like a driver that is not trail
     
  18. Dimich

    Dimich New Member

    Joined:
    Nov 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Îòâåò: Realtek/Soundmax Modds + SB X-fi MB 1.2

    Dear Gurus, please make a modified fresh drivers for Conexant Soundmax HD-Audio (VEN_14F1 & DEV_506C).
     
  19. shurikits

    shurikits New Member

    Joined:
    Jun 24, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Îòâåò: Realtek/Soundmax Modds + SB X-fi MB 1.2

    Hi, can you modifie driver for realtek HDMI (ATI HDMI Audio)?
     
  20. Lutfij

    Lutfij New Member

    Joined:
    Nov 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    can i use X-fi mB 2 on my maximus III formula? i also have a ECS H67H2-M mobo with an ALC892 chip - will this mod work? also has the latest drivers installed for 892
     
    Last edited: Nov 5, 2011

Share This Page

visited