[SB0090] now reads as.. [EC00]... should i panic?

Discussion in 'Hardware Discussion & Support' started by TwoEleven, Mar 18, 2009.

  1. TwoEleven

    TwoEleven New Member

    Joined:
    Mar 18, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Ok .. im currently doin a fresh install to Windows XP Professional SP3.. i have a SB0090 .. and it has always been recognized as such.. although i can remember after a few times in the past it was recognized as something a lil difference like SB009C or something like that.. not sure.. but anways it eventally went back to what it should be .. either after updating windows or even the drivers itself.. BUT this time.. its giving me a model number it has never given me before.. and it seems no matter what i do .. it shows the same incorrect model [EC00] ... now after googling a bit it appears that EC00 is actually an Audigy 4 card.. clearly i have a Audigy1 card so im not sure how this can be.. i curently HAVE sound... the card installs fine with any drivers that i use.. PAX or the originals from the CD and the updated ones from the site... only thing is its saying some crazy model EC00 ... i currently have the PAX installed and it says EC00 ... will this be an issue? ... im already aware its time for a new soundcard and i plan to replace soon.. im just tryin to figure out how severe this situation is... as i need to use Reason 4 :tears: .... ive google and searched plenty of places.. most people say theres wasnt identified at all and couldnt be installed... mines is recognized and installs fine.. just.. not under the right name....

    Now as im typing im on the fresh installtion of XP... before this installation i currently have a Vista installation on another HD on this same machine... in which .. this SAME CARD... is recognized in Vista 64bit .. as SB0090 correctly as it has been doin in the past... so is this a XP sp3 issue maybe?? i dunno im no expert but thats the first thing im thinking.. any insight please? Anyone?:confused::confused:
     
  2. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    the EC00 number is just the PCI address, has nothing to do with the card model number

    in fact if you move the card to another slot, that four digit identifier should actually change again
     
  3. TwoEleven

    TwoEleven New Member

    Joined:
    Mar 18, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    hmm... so .. outa curiousity .. why is it that the PCI address shows in the the device name NOW.. and hasnt ever before?
     
  4. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    creative drivers never have been all that consistent...
     

Share This Page

visited