SB0220 cannot disable digital output

Discussion in 'Bug Reports' started by cyberluke, Aug 21, 2021.

  1. cyberluke

    cyberluke New Member

    Joined:
    Aug 21, 2021
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I had to disable digital driver signature in Win 10, then install the latest unsigned drivers from Github. Otherwise it scream about WinMM error on startup.

    Now it seems working, but no sound through front or near speakers. The issue is that there is only digital output enabled by default and in KxMixer it is not possible to change it. The checkbox is visible and enabled, but there is nothing happening when I click on it.

    Is there perhaps some way how to change it manually using some file configuration?
     

Share This Page

visited