So weird problem

Discussion in 'PAX Drivers' started by johnslash, Jan 14, 2014.

  1. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    I don't know if this is the correct section, but here's the thing, looks like my hardware ID changed or someone came at night and changed my card, EVERY time I try to install the driver of my Sound Blaster Z card, it installs the SB Recon3d Pcie one and so no sound is coming out, no support for SBX Pro Studio. I'm going crazy, I've even switched between systems and the same problem consists in stay, Can you guys help me out ?

    Thanks in advance.
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Do you have recon3d one? I will updated drivers later in week :) I been under weather lately.
     
  3. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    No, I don't, I have the sound blaster Z series, I've been for months, however windows says it's a Recon3D now and no sound is coming out, I'm getting crazy, I suspect windows is not allowing the creative sbz driver for some reason.

    P.S : I've already disabled windows update driver auto install.
     
  4. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Sorry for the thread, I've solved it, the problem was with my BIOS settings, I just set up to defaults and the sound has came back. Sorry, this thread can be deleted.
     

Share This Page

visited