[Sounblaster ZxR] Soundcard not works complete under Win 8.1

Discussion in 'PAX Drivers' started by qkiazd, Nov 9, 2013.

  1. qkiazd

    qkiazd New Member

    Joined:
    Nov 9, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,


    i have buy the Highend Soundcard Soundblaster ZxR PCI_E.
    For 5 weeks i used Win 8.1 with the Soundblaster Titanium PCI-E without Problems.


    Now i have a Problem woth the thx panell and the ZBX.exe
    When i start the System it caome the errror message "SBZ.exe - Asset Failure" and i can use only the pure Driver not the configuration programms.


    Give it a solution for my Problem?
    The PAX Pack PAX_SBZxR_CD_LD_1_00_22_2013_V1.05 have the same Problems.


    Thx


    qkiazd
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you disable driver sign and try go threw have disk in device manager like I said I don't own the card Did the first edition work for you? Please let me know if you wish maybe you can help me be a tester since I don't have card work with.
     
  3. qkiazd

    qkiazd New Member

    Joined:
    Nov 9, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    AW: [Sounblaster ZxR] Soundcard not works complete under Win 8.1

    Hallo Robert,


    sorry for my bad english, Google helped me a bit :)


    The error also comes with disabled driver signing.
    It is also not the fault of the driver itself but the tool produces THX Console or the Creative Control Panel with the SBZ.exe.

    SBZ.exe reports => Asset error
    THX tool reports = no sound card found even though it is displayed in the Device Manager and also sound is played.

    But as I said I can not adjust for a 5.1 sound (more bass, etc.)


    Greetings


    qkiazd
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Sounds like you need do fresh installed again with card in it. Right now tweaks aren't working with 8.1 so try used normal driver.
     
  5. qkiazd

    qkiazd New Member

    Joined:
    Nov 9, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    AW: [Sounblaster ZxR] Soundcard not works complete under Win 8.1

    Hallo Robert - here is my final Report.

    I install win 8.1 again and it works korrekt with the creative Software.
    i mean old Driver frgments for my earlier Titanium blocks Windows.

    But i have than no Sound :-(

    I could solve the problem anyway.
    I deactivate the Driver signature and install your 1.05 package and now i have Sound and i can completly configure all Settings.

    Big thx Robert and greetings from germany.
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: AW: [Sounblaster ZxR] Soundcard not works complete under Win 8.1

    Glad you got it fix ;)
     

Share This Page

visited