Surround Problem while using stereo only

Discussion in '3-D Audio' started by blabla1000, Jun 22, 2005.

  1. blabla1000

    blabla1000 New Member

    Joined:
    Jun 22, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi there,
    my problem is, that i dont have the full sound on my headphone while playing BF2 or CS. That means, that the sound seems to be splitted into 4 or more channels while I have only 2. But I have disabled EAX while playing and I have chosen "2.0 stereo only" in the speakers setup and I cannot disable "analog rear" in my "ins and outs" setup. "3D stereo enhancement" is off, too. Any ideas?:hmm:

    Sincere Jan
     
    Last edited: Jun 23, 2005
  2. ROBSCIX

    ROBSCIX New Member

    Joined:
    Mar 28, 2004
    Messages:
    1,732
    Likes Received:
    4
    Trophy Points:
    0
    Just a guess but did You set windows multi-media properties to Headphones?..what version of the driver are you using the 3538 Beta has settings just for headphones...
     
  3. blabla1000

    blabla1000 New Member

    Joined:
    Jun 22, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yes, I did. Ok, I'll try the Beta.

    greetings
    Jan
     
  4. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Actually, the speaker mode setting in Windows Control Panel should be set and kept at 5.1. Surrounder should be set to 2.1 surround off. You probably messed around with the kX Mixer sliders and messed something up.

    3537 should work good as well as 3538x.

    I suggest you reinitialize the kX DSP, set things up like mentioned above, and see this guide to get your Mic working for a program such as TeamSpeak or Yahoo Instant Messenger: http://kb.kxproject.lugosoft.com/guide/setup-mic.html

    The default kX DSP works good for gaming. For games with EAX support, one thing you can do is rightclick the kX Icon in the taskbar, select Settings/Driver Compatibility/ Filter All EAX Requests (as I understand it, doing this will make the game work like a 3D surround sound option without the EAX reverb). Then, select EAX in the game options.

    If you dont like how the EAX filtering setup sounds, you could just select another audio option in the game such as Directsound, and set Surrounder to the speaker mode you want. But, if you want to use stereo sound, in Surrounder set speaker mode to 2.1 and turn surround off. The windows control panel should stay set to 5.1 speakers configration. Any change in speaker configuration should be done from kX Surrounder.

    Edit:

    Oh yeah, if there is a speaker mode setting in the game options make sure that setting and Surrounder settings are the same.
     
    Last edited: Jun 27, 2005

Share This Page

visited