Test it Grab while it's hot :) PAX_SBZ_CD_L13_1_00_28V2.00.7z

Discussion in 'PAX Download - Z/ZX/ZXR' started by Robert McClelland, Dec 16, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Last edited: Jan 12, 2015
  2. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    And ? whats new Rob? Please tell Us ... :D Greets as always
     
  3. mohal

    mohal Member

    Joined:
    Dec 7, 2011
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    8
    They are really big these new drivers as compared to former ;)
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    few updated tweaks not to much ;) same old stuff.
     
  5. Juunishinshou

    Juunishinshou New Member

    Joined:
    Jul 13, 2010
    Messages:
    9
    Likes Received:
    3
    Trophy Points:
    3
    good stuff, Rob!

    Thanks
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Set been release please reinstalled and have happy new year :)
    [SignatureAttributes.DRM]
    DRMLevel=3600

    [SignatureAttributes.PETrust]
    PETrustLevel=3600
    PETrust=true
    I forget add to the set :)
     
  7. Szabolcs Szigeti

    Szabolcs Szigeti New Member

    Joined:
    Dec 31, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello!
    I used PAX driver to my SB X-Fi Titanium HD. Everything was very good.
    Now, I have SB ZxR sound card, but this driver is not good for this. I can't setup. The error message is (in the window of installShield) : "Setup is unable to detect a supported product on your system." .
    With the original SB driver was an other problem: I can download it, but the CRC check show error (I tried download this twice). I renamed the "SBZxR_CD_L13_1_00_28.exe" to "SBZxR_CD_L13_1_00_28.zip" and I unpacked it. After that I could setup this, but I would like to use the PAX driver. Please help me! Thank You!
     
  8. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    Hi in .ini should be:

    Microphone.ini
    SoundVolumeAmountLevel=120
    BassBalanceDecibelLevel=100.0
    TrebleBlanceDecibelLevel=100.0
    MidBalanceDecibelLevel=100
    volumeboostLevel=120
    MicrophoneLevel=120

    5.1SurroundSound.ini
    MediumFrequencySeparation,18Hz~48KHz (if you have Wooden 5.1 setup) :)

    Speaker.ini
    LowFrequencySeparation,18Hz~500KHz (i have like this, other good conf. is 18Hz~48KHz )

    The New PAX are Great :D THX Robert'o ;-)
    I have istalled PAX over New Creative v28 12.12.14
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    You have installed official driver then go threw have disk in device manager only way install them. Don't used main setup.
     
  10. Azure-XIII

    Azure-XIII New Member

    Joined:
    Dec 7, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Robert, after installing these drivers my Soundblaster Z is using 45% of CPU on idle. Know any fix for this?
     
  11. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    Hi Robert :)
    Please make new drv. work with 96000Hz Sample rate ;-) with 5.1 configuration
    Now MAX working without issue is 88200Hz :D
    In earlier Creative and PAX was only 48000Hz ! so its a Progress
    Please Look into this, and try do something to make it work like it Should Be
    On my previous X-Fi was on Win 8.1 96000Hz no problem ;-) 5.1
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    there might be no way doing that maybe you can add the sample rate in tweak line in recording ini.
     
  13. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    Hmm
    Should be in PlayBack.ini or speaker.ini maby in 5.1SurroundSound.ini
    Sample rate: 96000Hz
    And bitDepth: 24bit
    There is now: 24bit and 48000Hz (DAT) in 5.1 in Windows/Speaker properties/Advanced
    in X-Fi i have there 24bit 96000Hz -> no problem
    now in SB-z (in spec Creative have this 24bit 96000Hz 5.1 and Stereo 24bit 196000Hz !) so it should work no problem
    Greets and Look ito this Please
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Do you have correct command line to add it you can redo it here thanks :)
     
  15. LoccOtHaN

    LoccOtHaN Ne01

    Joined:
    Dec 20, 2013
    Messages:
    146
    Likes Received:
    7
    Trophy Points:
    28
    Rob i'm asking You to try something :D Im not a Creative Modder
    You can add the line in some *.ini and see how it works
     

Share This Page

visited