The laptop video issues with newer drivers.

Discussion in 'AMD Graphics Cards' started by Bracol7, Sep 20, 2004.

  1. Bracol7

    Bracol7 New Member

    Joined:
    Jun 25, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Does anyone know what is going on with the video playback not working on laptops with new cat sets? Time and time again new sets are coming out that I cannot use and it's getting to be annoying and affecting my ability to run newer games. Has any fix been figured out yet or am I SOL?
     
  2. Pring4

    Pring4 New Member

    Joined:
    Apr 13, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Sep 21, 2004
  3. Bracol7

    Bracol7 New Member

    Joined:
    Jun 25, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Well I'll be picking up the new sager with the x600 so hopefully I won't have this problem with it.
     
  4. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    Mostly your SOL :D unless you take to moding your own sets and even then it's not garenteed...

    Notice you don't have the troubles with your laptop makers drivers?
    But laptop makers rarely update thier drivers like thay are supposed to.

    The moded drivers install and work on laptops but it's possably untested or not setup up properly to the exact specs of you laptop.

    guys how about some links to your manufactures drivers? only if they work properly with video's! but new drivers don't there could be a common setting thats at work


    EDIT: has anyone tried this?

    try copying in files from the new drivers
    Driver/2KXP_INF/foldernamehere/ files

    into one of the sets from your laptop maker
    Driver/2KXP_INF/foldernamehere/ files

    then install your laptopmaker set you just modified
     
    Last edited: Sep 21, 2004

Share This Page

visited