Things seem to be slow in the driver department

Discussion in 'AMD Graphics Cards' started by Dyre Straits, Jul 30, 2002.

  1. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,325
    Likes Received:
    2,238
    Trophy Points:
    153
    Just wondering what's happening. The input on the board seems to have slowed to a crawl.

    Dyre Straits
     
  2. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    you mean new driver leaks for ATI?

    There have been so many sets lately I thought you were all sick looking at them !
     
  3. digitalwanderer

    digitalwanderer Colour Commentator

    Joined:
    May 8, 2002
    Messages:
    5,619
    Likes Received:
    2
    Trophy Points:
    0
    I WANT NEW RADEON DRIVERS DAMN IT!!!!!

    :D I just HAD to say that, it feels good. :D
     
  4. Layden

    Layden New Member

    Joined:
    May 10, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    There's probably not been much discussion at the moment because all the recent driver releases have been pretty much the same. Even the Catalysts were the same old stuff, albeit with an exciting new name.
     
  5. Duffy Jr

    Duffy Jr Guest

    I WANT NEW DRIVERS!
    I agree with ya digitalwanderer, the 9050 leaks were a big improvement for me and I have been waiting to try the offical version to see if there better or worse. And then there will be the Omega version of these hopefully. So, WHATS THE HOLD UP? :D
     
  6. BobyJo

    BobyJo New Member

    Joined:
    May 12, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    They are coming out with a lot of new products. I am sure they are working on that and drivers for the new products.
     
  7. Rayder

    Rayder Mostly lurking lately....

    Joined:
    Jun 10, 2002
    Messages:
    2,303
    Likes Received:
    67
    Trophy Points:
    58
    My guess is that ATI is waiting for the official release of DX9 before releasing new drivers.

    So....when IS DX9 scheduled to be released?
     
  8. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,325
    Likes Received:
    2,238
    Trophy Points:
    153
  9. CompV

    CompV Guest

    Does any 1 know if these latest drivers from ATI support Hires-Textures in UT ?
    As none of the others ever do.
    If it wasnt for Omega drivers, these hires textures would just be taking up hd space.
     
  10. Layden

    Layden New Member

    Joined:
    May 10, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    The UT compressed textures work fine on my 7500 with the new drivers.
     
  11. kbleft

    kbleft New Member

    Joined:
    Jul 1, 2002
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    I heard somewhere that there were 3 releases of the 9050s:

    1) first leak
    2) dx9 compatible leak
    3) official

    Is this right? And were there any differences (performance or otherwise) between the versions, especially #2 and #3?
     
  12. jackasster

    jackasster BANNED

    Joined:
    Aug 14, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    :duh: i want a new driver....or a new tweak from omegadrive
    ...though everything works fine i just like improvement




    amd-athlon 700mhz (asus-k7)
    ati 32mg sdr (9050 cat.2.2)
    384 mg pc133 ram
    all the games i want....
     
  13. Mcrobrewer

    Mcrobrewer New Member

    Joined:
    May 10, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    CompV the new ati cat. drivers do not 'do' hirez UT textures... I have tried everything to get them to work but sadly they do not...

    Layden what driver version are you using????

    Can you post a screenshot of the floor in DM codex.... Seriously I do not think the hirez textures are working... :confused:
     
  14. Layden

    Layden New Member

    Joined:
    May 10, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    They do work. I can easily tell the difference you know!

    I tried taking a screenshot, but it turned out very dark.

    Are you guys using the beta OpenGL renderer? Because the compressed textures wont work without it. If you dont have it, get it from here
     
  15. Mcrobrewer

    Mcrobrewer New Member

    Joined:
    May 10, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Hmmmm very strange Layden... Yes I am using the newest opengl renderer......

    The hirez textures worked fine with my last driver version.... but not this one...

    What kind of settings do you have... reg setting I mean for the vidcard...

    I remember the only thing I needed to do to get the textures to work for my last driver set was to set the pointparameter reg key (or something close to that name) to off...

    When I do that with the new drivers it does not work...
     
  16. Layden

    Layden New Member

    Joined:
    May 10, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    Strange! I didn't tweak anything. I'm just using the default installation settings of the Cat 2.2 drivers. The last set I tried UT with was the 9021 set and I never had to do any reg tweaks for that either.

    Maybe your UT ini file has become corrupt. Try checking the settings in it.
     

Share This Page

visited