Titanium HD card allways recognized as "HD Audio Device"

Discussion in 'PAX Download - PCIe X-Fi Series' started by accid, Nov 29, 2012.

  1. accid

    accid New Member

    Joined:
    Nov 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    [SOLVED] Titanium HD card allways recognized as "HD Audio Device"

    Hi,

    I just unpacked my new Xi-Fi Titanium HD, uninstalled the Realtek onboard drivers of my Asus P8Z68-V Pro, disabled the onboard sound in the BIOS and rebooted my Win7 Ultimate SP1 x64.

    After the confirmation, that I have no audio device any longer, I turned off the PC, pluged the Titanium HD into PCIEX1_1 (even tried the PCIEX16_3 set to x1).

    Then I installed the PAX MASTER PCIe Titanium HD Driver Suite V2.35 Default Tweak Edition and the card was recognized as "HD Audio Device" - nothing more.
    If I start the audio controll panel, it states "The audio device supported by this application is not detected."

    dxdiag output for the sound devices:

    -------------
    Sound Devices
    -------------
    Description: Speakers (3- High Definition Audio Device)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_1102&DEV_000D&SUBSYS_11020043&REV_1000
    Manufacturer ID: 1
    Product ID: 65535
    Type: WDM
    Driver Name: HdAudio.sys
    Driver Version: 6.01.7601.17514 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 11/20/2010 01:44:24, 350208 bytes
    Other Files:
    Driver Provider: Microsoft
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

    Description: Digital Audio (S/PDIF) (3- High Definition Audio Device)
    Default Sound Playback: No
    Default Voice Playback: No
    Hardware ID: HDAUDIO\FUNC_01&VEN_1102&DEV_000D&SUBSYS_11020043&REV_1000
    Manufacturer ID: 1
    Product ID: 65535
    Type: WDM
    Driver Name: HdAudio.sys
    Driver Version: 6.01.7601.17514 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 11/20/2010 01:44:24, 350208 bytes
    Other Files:
    Driver Provider: Microsoft
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Line In (3- High Definition Audio Device)
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: HdAudio.sys
    Driver Version: 6.01.7601.17514 (English)
    Driver Attributes: Final Retail
    Date and Size: 11/20/2010 01:44:24, 350208 bytes
    Cap Flags: 0x1
    Format Flags: 0xFFFFF

    Description: Digital Audio (S/PDIF) (3- High Definition Audio Device)
    Default Sound Capture: No
    Default Voice Capture: No
    Driver Name: HdAudio.sys
    Driver Version: 6.01.7601.17514 (English)
    Driver Attributes: Final Retail
    Date and Size: 11/20/2010 01:44:24, 350208 bytes
    Cap Flags: 0x1
    Format Flags: 0xFFFFF





    I even tried to install the drivers manually via the WDM directory, but even without any error message, nothing changes.

    I read a lot on the internet and this forum, but I'm honestly lost. The card is always recognized as "HD Audio Device".

    I even run the CCleaner and the Driver Cleaner.Net ....

    HELP please :)

    br

    accid
     
    Last edited: Nov 29, 2012
  2. accid

    accid New Member

    Joined:
    Nov 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I just installed the PAX X-Fi Titanium HD 2.50 Default Tweak Edition, without removing 2.35 and it magically worked. Now its time for extensive testing - feedback will follow :)

    br

    accid
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    So the driver did installed then? Great? Thanks for info next step is put console launcher in ect...
     

Share This Page

visited