updating .net

Discussion in 'Driver Cleaner.NET Support' started by Jim22, Dec 2, 2009.

  1. Jim22

    Jim22 New Member

    Joined:
    Dec 2, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi: I just purchased Driver Cleaner and joined the forums. Nice subscription page! First I have seen where the username is immediately checked to verify it is not already in use, for example. Dell should hire the webmaster to fix their forum setup. He would find plenty to do.

    A question: My computer running XP pro currently has .net 1.1 (seen in Administrative Tools), and DC requires at least 2.0. I used the upgrade link in the DC email, and noticed it is currently at 3.5 sp1. Can I jump to the sp1 download, or do I need to go to 3.5 and then sp1?

    Jim
     
  2. SeraphicSorcerer

    SeraphicSorcerer Well-Known Member

    Joined:
    Jul 3, 2002
    Messages:
    2,125
    Likes Received:
    101
    Trophy Points:
    73
    If you install 3.5SP1 It will fufill the requirement and allow you to install the drivercleaner. :) 3.5SP1 should also be the full install.

    Hope that answers your question.
     

Share This Page

visited