Want to use Hotmail account in Outlook

Discussion in 'Windows & Other OS Discussion & Support' started by tek, Jan 18, 2004.

  1. tek

    tek New Member

    Joined:
    May 3, 2003
    Messages:
    2,103
    Likes Received:
    0
    Trophy Points:
    0
    Hmm, a little confused... I have a Hotmail account (impstek@msn.com).

    I want to use it in Outlook Express instead of having to go to www.msn.com everytime, so I went into Outlook and set everything up chose "Hotmail" as my http mail host thing, and I go into the account and I always get some error message, took a SS take a look-see.

    [​IMG]

    Anyone know what I'm doing wrong? :duh:
    thx
     
  2. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
  3. tek

    tek New Member

    Joined:
    May 3, 2003
    Messages:
    2,103
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Neon. I tried several of those guides and they all told me to do the same exact thing as the one before (which is the same thing I did by myself). Same error.

    :mad:
     
  4. eyeguy616

    eyeguy616 ZZzzzzzzzzzz...........

    Joined:
    Nov 4, 2002
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    0
    I noticed that error box says "Service Unavailable," so I guess it's a bad time right now to check it.
    If you've followed those guides and such and it's still not working after a few hours/days, they might have yanked that service from the free email users.... a lot of free email sites that once had free pop3 access have cut it, so maybe MSN/Hotmail is finally doing that....

    ~eyeguy616
     
  5. WildChild

    WildChild I'm Still Watching

    Joined:
    Dec 21, 2002
    Messages:
    1,068
    Likes Received:
    1
    Trophy Points:
    0
    Thats prolly just for paid accounts that they allow it to be imported.
     
  6. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    No i used to use it....

    I just set it up useing the stand way and its working just fine for me
     
  7. PangingJr

    PangingJr Member

    Joined:
    Mar 14, 2003
    Messages:
    5,989
    Likes Received:
    56
    Trophy Points:
    0
    log in to your account using web based.. http://login.passport.net/ or msn.com
    at the same time open OE -> Tools -> Account -> Mail, Remove the account and close OE, reopen OE and Add the account back in, and see if you can synchronize it.
     
  8. tek

    tek New Member

    Joined:
    May 3, 2003
    Messages:
    2,103
    Likes Received:
    0
    Trophy Points:
    0
    Tried that panging, no luck. Thanks anyways.
     
  9. PangingJr

    PangingJr Member

    Joined:
    Mar 14, 2003
    Messages:
    5,989
    Likes Received:
    56
    Trophy Points:
    0
    i recalled you've changed over from PCCillin to NAV, if you still using NAV, try disabling its Script Blocking, this to uncheck "Enable Script Blocking.." in the program option. and see if it helps.

    ----------------
    okay, i've passed many error code of OE..., but with a specific to the one you have (error number: 0x800CCCF0) one of this error came out to be caused by NAV in the past.

    the link below may help you... if you like to look into it.
    news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
     
    Last edited: Jan 19, 2004
  10. tek

    tek New Member

    Joined:
    May 3, 2003
    Messages:
    2,103
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, tried disabling Script Blocking - no luck, went to that newsgroup checked a thread about the same error code as mine, it said to disable AV Software e-mail scanning - so I did that tried again - no luck.

    I'll look deeper into that newsgroup later on, maybe I'll find something, thanks panging!
     
  11. PangingJr

    PangingJr Member

    Joined:
    Mar 14, 2003
    Messages:
    5,989
    Likes Received:
    56
    Trophy Points:
    0
    i hope this helps....

    you're using the http servers settings so no need to disable NAV auto protect and its in-out mail scan. the alternative method is only when you're using a POP3 settings and having prob with mail sending/downloading...

    i've looked into this prob and reproduced it,
    it looks like the prob is in OE settings/Servers..
    its not with your msn acct since you can use it in web based.

    i've a @hotmail.com acct, and the original setting for the http server is
    "http://services.msn.com/svcs/hotmail/httpmail.asp",

    i'll get the same error if i changed the server url to.. "http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata/",

    [​IMG]

    Not so sure about this but try it and see..
    your acct is @msn.com, try changing the http server url to one of the 2 below..

    1) http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata/
    2) http://mail.msn.hotmail.msn.com/cgi-bin/sbox

    (the original setting is "http://services.msn.com/svcs/hotmail/httpmail.asp")
     
  12. tek

    tek New Member

    Joined:
    May 3, 2003
    Messages:
    2,103
    Likes Received:
    0
    Trophy Points:
    0
    Dude you ROCK!

    "http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata/"

    ^ IT WORKED!!! :D :D :D

    thanks a LOT man!
     
  13. PangingJr

    PangingJr Member

    Joined:
    Mar 14, 2003
    Messages:
    5,989
    Likes Received:
    56
    Trophy Points:
    0
    You're welcome. i'm glad that worked..
     

Share This Page

visited