wavy sound while play mp3

Discussion in 'PAX Drivers' started by eszcrew, Aug 8, 2011.

  1. eszcrew

    eszcrew New Member

    Joined:
    Jul 25, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I had to install pax drivers through win7 64bit, it plays nice, but during listning mp3 via winamp or windows media player I noiced that level of sound is wavy. For while little lower then normal, next higher, next normal... For about first hour everything is fine, but after that seams like buffor is overloaded or something. And after all, for 2-3 day when I change volume on winamp to 0 sound is still loud. Like something, somewhere take control over sound. But when winamp is on 0, on windows media player sound is fine for while and then comes same problem. I uninstalled drivers, install again and problem is still same. First I had unchecked SVM, next check. No results. I use Entertainment mode as default, had Titanium pci-e series. Any suggestions?
     
  2. Legas

    Legas New Member

    Joined:
    Feb 28, 2010
    Messages:
    123
    Likes Received:
    1
    Trophy Points:
    0
    Îòâåò: wavy sound while play mp3

    looks like SVM (Smart Volume Management) is enabled.
    Does it happen only in Winamp?
     
  3. eszcrew

    eszcrew New Member

    Joined:
    Jul 25, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    like I wrote before, at first SVM was disable, I turn it on, no diffrence. Sound is wavy no metter which player I use to. It's only metter of time when it's starts happen on other player.

    In the other hand, it's this possilble becouse mp3s got VBR? But in my onboard card, worst one, it never happened? Better card whorse sound?
     
  4. Legas

    Legas New Member

    Joined:
    Feb 28, 2010
    Messages:
    123
    Likes Received:
    1
    Trophy Points:
    0
    Îòâåò: wavy sound while play mp3

    Winamp and other players has built-in (or by some plug-in) such option to normalize volume. Try to disable Replay Gain completely (refer to Automatic Volume Leveling in Winamp with Replay Gain - Winamp Blog).

    I never use SVM and I don't have such problem.

    Try also disable CMSS, crystalizer in creative control panel
     
  5. eszcrew

    eszcrew New Member

    Joined:
    Jul 25, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Replay Gain was disable from beggining. I never use it. CMMS, crystalizer and SVM are also disable now, grrrr :/
     
  6. Legas

    Legas New Member

    Joined:
    Feb 28, 2010
    Messages:
    123
    Likes Received:
    1
    Trophy Points:
    0
    Îòâåò: wavy sound while play mp3

    did you try to reinstall pax drivers?
     
  7. eszcrew

    eszcrew New Member

    Joined:
    Jul 25, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Refresh... I've instaled new version of drivers and get same problem... Again after 2years of fine working/playing sound.

    I thing is question to @Robert McClelland, is this because audio in mp3/video are VBR? I've notice it when audio bitrate changes during playback level of audio changed. And like before is something after 1-1,5 hour of good same level audio playback, and after this crazy wavy audio level thing starting...

    Like before i disable: audio gain in winamp, SVM, CMSS-3d, EAX, Crystalizer... Please help!!!!
     

Share This Page

visited