which card should I keep.

Discussion in 'SoundFonts and MIDI' started by PITmaster, Feb 28, 2007.

  1. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys

    I bought new card emu 1212m and I have to say good-bye to my Audigy2 (SB0240) or to my EMUAPS. I want to keep one of them for sf hardware support under kx drivers.
    But, there is very big but, in fact.
    With EMUAPS Synths sounds with unregular drops, very genttle but noticable like noice of vinyl.
    With A2 there are no any drops but panpot control is useless, sounds terrible. Pan/Balance option in Driver Compatibility doesn't help. Balance with EAMUAPS works perfect, very smooth, just correct.
    And tell me, what should I do?

    Have 3538k

    PITmaster
     
  2. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Kind of a hard question, man. APS was like the 1st Creative card nade specifically for music production, but the Audigy 2 had 24/96 support.

    I would reason that if you only want either of thos two for soundfont support, you should keep the one that best serves that purpose. If pan control is very important stay with the APS, if not go with the Audigy 2.

    But, I must admit given the info about the twwo, it's a hard decision to make.
     
  3. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    Why there are differences of midi implementation between these cards?
    Is it really only hardware issue?

    PITmaster
     
  4. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    CC91 and CC93 controllers works wrong with A2 in general. I mean its volume can be changed only after note off. It doesn't happen with APS and kx.
     
  5. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    This isnt true for me (A2ZS - Sonar 5)
    All CC's work fine - #16-#19 (FXBUSS Send E-H in KX Router) included.

    Maybe its the sequencer your using.. ??
     
  6. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    No
    Just start a long note (with sustain) and max CC91. Use Peak metter. Then CC91 is something about -30dB. Next move to minimum - then CC91 is -54dB and go back to maximum, then it's only -42dB instead of -30dB
    E-H work fine. The maximum is starting at -30dB, the minimum is -66dB and goes back to maximum, to -30dB.
    BTW, E-H faders, in kx Router has to be set to very low values, near 0 but not 0, in fact.

    What about panpot, works fine for you?

    PITmaster
     
  7. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
  8. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    I see:
    Conditions:
    * SoundFont set to 0 reverb send for PATCH and INSTRUMENT
    * 'add to generator... (?something?)' switch OFF
    * FXBUSS SEND C set to 0 -

    I go from < -114db (nothing at all) to ~-48db (just a hair above the -48db tick mark on the peak meter) SEND Levels are consistantly every time.

    Also, I remapped all my KX Synths sends to different FXBUSS lines
    KX Synth A : Sends A-H = 28,29, 16,17,18,19 respectively
    KX Synth B : Sends A-H = 30,31, 16,17,18,19 respectively

    Maybe that makes a difference.. .???

    Did you verify that the CCs sent are correct with Midi OX - I ve seen weird things happen with heavy MIDI activity in cubase before. You can match up the midi time code in midi ox with what is in that midi track/

    Pan Pot - (CC's in general too) I get 'better results' if I tell sonar NOT to; 'Zero controllers when play stops' - as this seemed to work better in KX 3538H - now sounds abrupt when starting sequences that start at 1:0:0. This is true with all CC's not just pan.
    With 3538M - I hear abrupt changes when say, a volume event is set to 0 AND a note starts at 1:0:0 - in 3538H - didnt sound 'abrupt' - thus why I tell sonar not to zero controllers for me anymore.

    Other than that - pan - has on occasion, had abruptly jumped *durring* a transition - but I attributed that to me loading > 32MB of SF's at one time. As the 2 times I caught it, were in a older saved project with that condition - that 3538H seemed to handle better. I needed all the sounds - and worked around by rendering (bouncing) that problem track to a centered pan audio track and did the panning in audio. - Its hasnt been a problem since - but I have to admit - I haven't been sequencing as heavily since installing 3538M either...

    APS glitch...
    Does it sound that way durring playback of that single midi track?
    Maybe try lowering FXBUSS SENDS A-D in KX ROUTER as a test. (Sounds alot like 'stacked' sound overload to me - maybe APS outputs louder than A2's ??)


    Mark
     
  9. PITmaster

    PITmaster New Member

    Joined:
    Sep 11, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    In general, most important for me is clear sound, no clicks like with APS and panpot working well. Clicks with APS appear in any case, I play solo in vienna, playback of one channel or more channels in Cubase or FLS, using kxsfi or not. Output levels for both A2 and APS are the same. Clicks appears in FXBus2/3 and in both sends C-D, in fact. I've tried all FXBusses in kxRouter - it doesn't help.
    So should I keep A2? No, because with APS all controllers work well!!!. Panpot with APS works very well with vienna, cubase and FLS. CC91 and CC93 controllers works well too, for ex. CC91 maximum is constant and doesn't decrease like with A2.

    I have 3538k now. But I've tried 3538m and there are annoying clicks too :(

    PITmaster
     

Share This Page

visited