Windows 8

Discussion in 'PAX Download - Auzentech Series' started by tintinlibre, Mar 1, 2012.

  1. tintinlibre

    tintinlibre New Member

    Joined:
    Mar 1, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    It seems the drivers are not working with windows 8 consumer preview...

    Do you confirm? Any release soon to fix that?

    Thanks,
     
  2. buzzo

    buzzo New Member

    Joined:
    Feb 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Try to boot win 8 with a "disable driver signature enforcement" option and then install.Worked for me.
     
  3. tintinlibre

    tintinlibre New Member

    Joined:
    Mar 1, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Re : Windows 8

    Thanks for your answer.

    How do you do that ?

    Seems my soundcard is not detected by W8...
     
  4. buzzo

    buzzo New Member

    Joined:
    Feb 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    U need go to in boot loader (or try shift + f8 after bios screen pass):advanced option -> troubleshoot pc -> boot option (or smthg like that) push restart, then pc restart and u see classic F8 menu ,there choose "disable driver signature enforcement".
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Which card you own? I haven't installed windows 8 yet :).
     
  6. tintinlibre

    tintinlibre New Member

    Joined:
    Mar 1, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Re : Windows 8

    Hello Robert,

    I have an auzentech x-fi forte.

    I uninstalled the drivers then disable driver signature enforcemennt (during the startup) then re-installed the drivers. It's working fine now !

    Thanks for your help buzzo :)
     

Share This Page

visited