WinXP SP1 & Outlook 2002: Sluggish Performance??

Discussion in 'Windows & Other OS Discussion & Support' started by Necrosis, Sep 9, 2002.

  1. Necrosis

    Necrosis Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    8,794
    Likes Received:
    111
    Trophy Points:
    73
    Hey folks,

    I've noticed something quite disturbing since upgrading to the SP1 final. Outlook 2002 is very slow now! I have updated Office w/ SP2 prior to doing the SP for Windows. Has anyone else run into this? If so do you know of a fix and/or work around?
     
  2. peroni

    peroni New Member

    Joined:
    May 8, 2002
    Messages:
    591
    Likes Received:
    1
    Trophy Points:
    0
    Did you by any chance remove manually MSN messenger?
     
  3. Necrosis

    Necrosis Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    8,794
    Likes Received:
    111
    Trophy Points:
    73
    Nope.

    I also have the new Messenger beta installed though.
     
  4. Yemble

    Yemble New Member

    Joined:
    Jul 2, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Hmmm... seems to work OK for me and I'm at the same software levels as you.
     
  5. means96

    means96 New Member

    Joined:
    Jun 20, 2002
    Messages:
    76
    Likes Received:
    1
    Trophy Points:
    0
    Same here

    works great here - I've notice a faster system responce time and I'm at the same software level as you!

    What are you running on such as how much memory do you have?
     
  6. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    SP1 can take a little longer to "settle" once it reaches windows on some setups, run bootvis to help with that.
     

Share This Page

visited