x-fi + eax windows xp etc.Problem

Discussion in 'Hardware Discussion & Support' started by evita69, Jun 30, 2008.

  1. evita69

    evita69 New Member

    Joined:
    Jun 30, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Greetings boys..

    I don't know this is the place ,but I have a weird problem since I replaced my Live 5.1 with X-fi xtreme music.All is superb with new games and movies,music ,but when I play old games like starcraft I miss the EAX effects activation like on the modded audigy software http://www.ixbt.com/multimedia/creative/audigy2-zs/eax1.png

    Now the Eax doesn't force on on all sounds or my settings are wrong ?

    Ihave SVM , crystallizer , CMSS and EAX on ,but sound is plain as if no extrs are added ...

    Could some1 at least explain me this problematic situation ???

    TNX in advance ..

    p.s. sorry for my bad english ...
     
  2. Balthazor

    Balthazor New Member

    Joined:
    Jun 25, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Are you using XP or Vista?
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Did you try game mode?
    Don't worry I have new lease out later tonight ;)
     
  4. GeneralClaymore

    GeneralClaymore Active Member

    Joined:
    Oct 17, 2004
    Messages:
    436
    Likes Received:
    2
    Trophy Points:
    28
    If your using vista, your gonna need to install alchemy and place the dsound.ini and dll into the game exe folder. If the game is Direct sound.
     

Share This Page

visited