YouP-PAX-A4v3.5(PFMOD)FIX 2007 edition

Discussion in 'Hardware Discussion & Support' started by Robert McClelland, Jan 15, 2007.

Thread Status:
Not open for further replies.
  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    http://files.filefront.com/YouP_PAX_A4v35zip/;6533877;;/fileinfo.html
    Enjoy Everone I really mean it I fix the AMD users Please let me know if installer fix for you. And Everone else PFMOD.dll works also even EQ now. I formated my system make sure setup works. Let you know it still reads pax 3.33 drivers I can't change the splash name for somereason I try lots of times. Please coment on them if they do well. I might fix Next Live drivers soon:w00t: :w00t: :w00t: :w00t: :drool: :drool: :drool:
     
  2. Lemonzest

    Lemonzest New Member

    Joined:
    Jul 12, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    What creative drivers are these based on? 2.16?
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Ya on Aug 11, 06 set :) from lastest on there web site.
     
  4. bachikho

    bachikho New Member

    Joined:
    Jul 5, 2005
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    what's new in this mod?
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Like I said PFMOD.DLL fix now works with DTS and EQ and AMD users installer fix.
     
  6. bachikho

    bachikho New Member

    Joined:
    Jul 5, 2005
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    so what's the different between this driver and the official 1 from creative?
     
  7. schwret

    schwret New Member

    Joined:
    Aug 4, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Is this driver for vista?????
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    No :) I can look into though :)
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Please list any problems installing it ok thanks :) I don't know if I got it right or not lol
    like ctoss2k.sys ctsfm2k.sys I think date worng on it just stay yes installing I try fix this soon :) Hey I'm new at this stuff lol
     
  10. Lemonzest

    Lemonzest New Member

    Joined:
    Jul 12, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    I've just installed these and its detected as SB Audigy 2 ZS (which is my card) i was under the impression that it moded it to a Audigy4 Pro like the older softmod drivers? also it droped OpenAL Support from 1.1 to 1.0
     
    Last edited: Jan 19, 2007
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    Nope they Have OpenAL Suppoot :) yes there only audigy 2zs I have look into other driver that 004 hack and remodd that :)
     
  12. Lemonzest

    Lemonzest New Member

    Joined:
    Jul 12, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Yes i understand that it has OpenAL support, what i'm saying is the API verison has been lowered from 1.1 which the drivers used to have, to 1.0 which they have now, maybe something went wrong with the mod?
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    hmm Well I will fix that then :) I took updated Open al from vista driver set and installed my set and it does work :p I reupload it later in weekend. Thanks for letting me know like I'd say I'm new to this modding stuff because pax people are dropping support for audigy cards to work on xfi cards thats why I try do my best do drivers by my self :)
     
  14. Widkidone

    Widkidone New Member

    Joined:
    Jun 11, 2003
    Messages:
    711
    Likes Received:
    1
    Trophy Points:
    0
    Hey Robert McClelland if you look at my sig you can see the sound card I have. I have 2 questions:
    1. Are these to improve sound in games like BF2142?
    2. What is the proper way of installing these and try these? Are they like how you uninstall/install ATI drivers and use the Driver Cleaner?

    Thanks!

     
  15. Lemonzest

    Lemonzest New Member

    Joined:
    Jul 12, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Robert McClelland
    best not to copy files from the vista drivers, especily the openal files (ct.oal.dll etc) as it can cause crashes etc, and also degrade the performace. best to just soft mod the audigy drivers as is. thanks for the on going efforts. nice to have upto date drivers with the pax features
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    sure np thats why I do best :) as I can
     
    Last edited: Jan 20, 2007
  17. n\/Cl34r

    n\/Cl34r New Member

    Joined:
    Oct 15, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Hi, i've installed these drivers like in the various tutorials floating around: first remove everything Audigy-related, run Drivercleaner; install YouP-Pax drivers ; restart ; install Audigy 4 Software without drivers and Control-Console ; restart ; Apply Audigy 4 Patch ; restart ; install Speaker Calibrator (I've got everything except the new driver from http://www.ordorica.org/pax/).

    It did work very well after that - i was able to calibrate my system, use everything, fine-tune the sound, experience it xD; but just for one boot. The next day, when i started the PC again, i couldn't get into any of the Audigy Control programs because they all state they can't find an audio device or the chosen device can't be set - however sound itself is still working (without 5.1 or EAX though) and there are no errors in the Hardware Manager. (Win XP Home, SP2, up to date)

    Do you know what could be wrong? And thanks for your great work on those drivers! I've heard there are modded X-Fi drivers for Audigy cards too? Got an Audigy 2 ZS
     
  18. nikos1946

    nikos1946 New Member

    Joined:
    Feb 2, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
Thread Status:
Not open for further replies.

Share This Page

visited