YouP PAX series modded drivers

Discussion in 'Hardware Discussion & Support' started by classic_leon, Jan 20, 2005.

  1. Jof

    Jof New Member

    Joined:
    Jan 9, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I think the sound quality of the PAX A4 1.02 drivers is not so good. I use music Edit I and in many songs with female singers, i get a clipping in the voice! It sounds really bad. I use a audigy 2 zs, before i had a live! 5.1 with Pax ultra IV drivers and the music sounded better!
     
    Last edited: Aug 3, 2005
  2. Daishi

    Daishi Xtreme G Author

    Joined:
    Dec 8, 2003
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    0
    who is the author of these drivers? i want to mirror them on tweaksrus.com but do not know who to contact to get permission.
     
  3. Nyana

    Nyana New Member

    Joined:
    May 20, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    so I deinstalled all, rebootet in safe mode and used DriverCleaner Pro.
    I Installed the PAX A4 1.02 drivers, but in systemcontrol my Card stil is not listet as PAX WDM ... it's still listed as normal SB Audigy (Card is Audigy Player).

    The driver Version is .445 and the model is E400 instead of SB092.

    Is that right so ?
     
  4. gkl

    gkl New Member

    Joined:
    May 24, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I tried Music Edit 2 but can't seem to like it, so, to change to Music Edit 1 or Gaming, must I reinstall the drivers? And should I use DriverCleaner before I install them again (seems kinda pointless to me)?

    EDIT
    Looks like I have 1.00 installed. Must I remove them before I install 1.02? If yes, where can I do so :x can't find them in Add/Remove programs

    EDIT 2
    Nevermind, something with Audigy 4 software fucked up, so I used system restore, after that reinstalled them :)
     
    Last edited: Aug 16, 2005
  5. Nyana

    Nyana New Member

    Joined:
    May 20, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    can't I use the PAX A4 1.02 drivers without the modded ISO ?
     
  6. Blackboost

    Blackboost -=[DHzer0point Author]=-

    Joined:
    Sep 28, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Yes, you can!!
     
  7. Doom5

    Doom5 New Member

    Joined:
    May 17, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Why isn't the Audigy 2 Value supported by these drivers?
     
  8. ton80

    ton80 New Member

    Joined:
    Dec 22, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    To the people in charge of this drivers series:
    Creative just released for all Audigy lines except for
    the Creative Sound Blaster Audigy 2 ZS Notebook PCMCIA, Sound Blaster Audigy LS or Sound Blaster Audigy SE audio device (on those DO NOT INSTALL the patch!!!).
    an Audio Console 'patch' (It's actually a new version).
    The patch does work for my A1 with YouP A4 1.02 drivers.
    So I guess you'll need to update the Audio Console in the coorresponding YouP driver series.
     
    Last edited: Aug 19, 2005
  9. Nyana

    Nyana New Member

    Joined:
    May 20, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Yes I do !!! And what a wonderful dynamic Sound !!!
     
  10. bachikho

    bachikho New Member

    Joined:
    Jul 5, 2005
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    there's no modded driver 4 sblive! 24bit?
     
  11. ZzzombieBunny

    ZzzombieBunny Cake or Death?

    Joined:
    Jun 25, 2003
    Messages:
    259
    Likes Received:
    2
    Trophy Points:
    0
    Juest wondering about the YouP drivers, after installing em along with the audigy 4 stuff I did notice a big improvement in my sound output. However my cpu for winamp often rises above 5% to sometimes near 15%. Not excatly optimized, considering the audigy 2 zs moded drivers I used previously hardly pushed my cpu activity above 1% while using winamp...

    Have I installed something wrong or are these drivers supposed to be so high resource demanding as I experience them? I installed the Gaming/dvd drivers, maybe I should have picked one of the others? Which one then?
     
  12. vull

    vull New Member

    Joined:
    Aug 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Aug 28, 2005
  13. Luke_chiptuning

    Luke_chiptuning New Member

    Joined:
    Sep 2, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    PLEASE SOMEBODY HEEEEEEELP ME :sigh: :sigh: :sigh:

    I bought new unused Sound Blaster Live! 5.1 digital (SB0220, in serial number is SB0226.....), but without drivers. I tried KX PROJECT, works well.

    But LiveNewYear with its inside YouP-PAX 5.1 driver setup, LiveNewYear with YouP-PAX-VIv2.2.7, LiveNewYear with other SB Live! 5.1 digital driver (hacked with ctcomp.exe) - they all works only with 4 repro :( I can only set 2, 4 or headphones.

    There is must be some solution, i donĀ“t know...

    LiveNewYear with YouP-PAX-VIv2.2.7
    Two Edits of the drivers:

    1.Supports the Live! Benefit Special Edition retailed in China's mainland only (including 0220 version Asia and 0220 version Benefit Special):

    This Edit is optimized for Benefit Special Edition of Live!, it can also be installed on other Live! Sound Cards. It must be chosen to install if you select "Simplified Chinese" interface when installation processed.

    2. Does not support Live! 0220 version Asia sound cards and the Benefit Special Edition sound cards (retailed in China's mainland only):

    This version is optimized for other Live! cards, and with Chinese Traditional and English installation and driver interfaces added.

     
  14. Partizan

    Partizan Fun loving criminal

    Joined:
    Dec 15, 2003
    Messages:
    1,180
    Likes Received:
    30
    Trophy Points:
    58
    I am going to reinstall windows. Which drivers should I use for my Audigy 2 ZS. Should I go for Audigy 4 ISO and YOUP 1.02 drivers again or is there something newer?

    Regards, Partizan
     
  15. MechanimaL

    MechanimaL New Member

    Joined:
    Sep 28, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    game mode vs music mode

    hi!

    i just installed with music mode, and now i've got a question:

    when i installed in game mode sometime ago, and i used 4 speaker mode, the sound on the rear channel was ok, and not different to the front sound.

    no, after installing in music mode, the sound from the rear channel isnt bright and clear anymore. it sound somekind muffled and i like to have it like it was in the game mode because i am using my stereo on the rear output and my headphones on the front output.

    would someone please tell me, if this is normal or what else i can do instead of reinstalling in game-mode.

    tia
    mechanimal
     
  16. vb-kun

    vb-kun New Member

    Joined:
    Sep 12, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Hi!

    I'm writin here cause i could not found solution to my issue... i have an audigy2 zs

    I had installed the youpax drive 1.0 and the mooded iso, it all went ok durin 3 months.

    One week ago, i openned the equalizer , then when it loaded my audio died, i had to reinstall all but,
    now my audigy is not recognized as audigy4, but as A40, and main bass control is disabled.

    I tried all ( instalin first iso then pax, first pax then iso...) i actually lost the count of how many times i installed and un-stalled stuff.

    Wit the original audigy drivers and the mood iso it all work ok, if i don't have installed the pax drivers.

    Do u have an clue of that can be ?


    thx for suport ^o^
     
  17. MechanimaL

    MechanimaL New Member

    Joined:
    Sep 28, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    uninstall all with the pax driver uninstaller and uninstall all creative stuff from the software uninstallation menu. then reboot in safe mode and uninstall all creative stuff with driver cleaner. after that you should install pax 1.2 then the iso without audio console and driver then apply the patch (2 files speaker settings and another .exe...). that should do :)
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    Might have reformated windows there or try tune-up software welcome
     
  19. vb-kun

    vb-kun New Member

    Joined:
    Sep 12, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    hi
    yes i have formated windows and installed from skretch...
    no work too, i start to thing that, when my snd died, my card got damaged or something x_x
     
  20. vb-kun

    vb-kun New Member

    Joined:
    Sep 12, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    still in same situation
    just reporting it happens too on new driver, 2.2
    even if i don't install creative package the card stays as A400 not as audigy4.
    this it
     

Share This Page

visited